Black screen po inštalácii ovládaču 391.35 WHQL, GTX 560 Ti, Win 10 Pro 64x

Sem patri všetko o ovládačoch a nastaveniach ovládačov pre základné dosky, grafické karty a príslušenstvo plus všetko o nových BIOSoch, flashovaní zakladných dosiek, grafických kariet a iného HW...
Používateľov profilový obrázok
OkiGraphics
Používateľ
Používateľ
Príspevky: 1249
Dátum registrácie: So 18. Sep, 2010, 11:20
Reputácia: 0
Bydlisko: Veľké Leváre

Black screen po inštalácii ovládaču 391.35 WHQL, GTX 560 Ti, Win 10 Pro 64x

Príspevok od používateľa OkiGraphics »

Zdravím,
snažím sa rozbehnúť starší PC:

MB: ASUS P5Q SE
CPU: Intel Core 2 Quad Q9400
RAM: Evolveo Zeppelin DDR2 4x2 GB 800 MHz
GPU: MSI GTX 560 Ti Twin frozr II
SSD: Samsung 870 EVO 500 GB
PSU: EVGA 550 B5

Jedná sa o čistú inštaláciu Win 10 Pro 64x, po update 20H2. Akonáhle Windows nainštaloval grafický ovládač, stratil sa mi obraz (len čierna obrazovka). Po reštarte PC mrzne pri načítaní OS. Ešte pred inštaláciou ovládača som spravil bod obnovy, tak som systém obnovil. S "Microsoft Basic Display Adapter" po obnove fungovalo všetko v poriadku. Update driverov cez Windows update som zakázal, manuálne som stiahol Nvidia GeForce 391.35 WHQL (čo bol odporúčaný driver pre moju konfiguráciu), ale pri inštalácii sa problém opakuje. Po použití bodu obnovy opäť všetko funkčné. Skúšal som pred inštaláciou driveru aj Display Driver Uninstaller v safe mode, a následnú inštaláciu driveru, ale bez zmeny.

Ne(vy)riešil niekto náhodou podobný problém? Skúšal som googliť, ale k riešeniu som sa nedopátral, ešte sa chystám napísať aj na nejaký Nvidia support. Mam sa zmieriť s tým, že na tento PC funkčný driver grafiky mať nebudem? :-(

Ďakujem.
Naposledy upravil/-a OkiGraphics v Pi 07. Jan, 2022, 19:40, upravené celkom 1 krát.
MB: ASUS P5Q SE, CPU: Q9400 2.66 GHz -> 3.60 GHz + Arctic Freezer 7 Pro, VGA: ATI sapphire 3870 MSI GTX 560 Ti Twin frozr II PSU: FORTRON Bluestorm II 500W, RAM: Corsair 2x2 GB + 2x1GB 901 MHz DDR2, CASE: Thermaltake M5
Monitor: Dell Ultrasharp U2311H 23 Notebook: HP ENVY 15-j000ec
Používateľov profilový obrázok
wingo
Moderátor
Moderátor
Príspevky: 4206
Dátum registrácie: St 01. Sep, 2010, 20:36
Reputácia: 140
Bydlisko: Podbrezová

Re: Black screen po inštalácii ovládaču 391.35 WHQL, GTX 560 Ti, Win 10 Pro 64x

Príspevok od používateľa wingo »

Predtým tá GPU fungovala? Lebo toto môže byť aj príznak pokazenej GPU, prípadne problém so zdrojom či dokonca doskou/CPU (PCIE slot) - safe mode ešte zvládne, ale čokoľvek viac už nie.

Skús ešte pre istotu nejaký čo najstarší driver pre Win10, prípadne starší Windows (napr. 7).
STEAM: http://steamcommunity.com/id/X-w1n9/
Spoiler: ukázať
New: Ryzen 5 5600X, Noctua NH-D14+Artcic P14 PWM PST, ASUS TUF Gaming B550M-PLUS WiFi, 32GB DDR4 Kingston Predator@3600/16/19/21/36, Gainward GTX 1080 Phoenix GS, Samsung 980 Pro 2TB, Adata XPG Core Reactor 650W, Riotoro Morpheus, ASUS VG279Q, Gamdias Hermes P3 Brown, Logitech G400, Hifiman HE-4XX + Topping NX4DSD

Old: i7 6700K, GIGABYTE GA-Z270 GAMING K3, 16GB DDR4 Corsair Vengeance 3200MHz, Toshiba XG3 1TB M.2 NVMe, 1TB Samsung SpinPoint F3 3RZ + Silentmaxx HD-Silencer, Corsair TX650 + Enermax T.B. Silence UCTB12A, Fractal Design Define R3 + 4x Arctic P14 PWM PST,
Používateľov profilový obrázok
OkiGraphics
Používateľ
Používateľ
Príspevky: 1249
Dátum registrácie: So 18. Sep, 2010, 11:20
Reputácia: 0
Bydlisko: Veľké Leváre

Re: Black screen po inštalácii ovládaču 391.35 WHQL, GTX 560 Ti, Win 10 Pro 64x

Príspevok od používateľa OkiGraphics »

Edit: Tak vyzerá že som skúšal inštalovať až príliš staré ovládače, inštalácia 390.77 prebehla úspešne a zatiaľ vyzerá, že to fičí. Ešte poskúšam nejaké benchmarky, aby som si bol istý. Zatiaľ ďakujem :bye:

Pred tým bez problémov, ale už to je pár rokov, čo naposledy bežala. Staršie drivery mi vôbec nedovolí nainštalovať, s chybou "Inštalátor NVIDIA zlyhal", bez nejakého podrobnejšieho popisu. Zdroj je úplne nový, a (ne)funkčnosť PICE slotu asi neoverím, keďže doska má len jeden.

Ešte ma napadlo - mám staršie 120 gb SSD, skúsim tam nainštalovať windows 7, či bude fungovať aspoň s ním.
MB: ASUS P5Q SE, CPU: Q9400 2.66 GHz -> 3.60 GHz + Arctic Freezer 7 Pro, VGA: ATI sapphire 3870 MSI GTX 560 Ti Twin frozr II PSU: FORTRON Bluestorm II 500W, RAM: Corsair 2x2 GB + 2x1GB 901 MHz DDR2, CASE: Thermaltake M5
Monitor: Dell Ultrasharp U2311H 23 Notebook: HP ENVY 15-j000ec
mp3turbo
Pokročilý používateľ
Pokročilý používateľ
Príspevky: 7204
Dátum registrácie: St 27. Apr, 2011, 11:16
Reputácia: 140
Bydlisko: ta Blava, ňe ?

Re: Black screen po inštalácii ovládaču 391.35 WHQL, GTX 560 Ti, Win 10 Pro 64x

Príspevok od používateľa mp3turbo »

>> Staršie drivery mi vôbec nedovolí nainštalovať, s chybou "Inštalátor NVIDIA zlyhal",

s najvacsou pravdepodobnostou tie starsie ovladace (z roku 1359) jednoducho nebudu kompatidebilne s Windows 20H2 ktory pouzivas.
Som matematik... Vzrusuju ma cisla, napriklad 8300 na otackomeri alebo 2,15 baru z kompresora a este aj 1-12-5-8-3-10-6-7-2-11-4-9.
Používateľov profilový obrázok
OkiGraphics
Používateľ
Používateľ
Príspevky: 1249
Dátum registrácie: So 18. Sep, 2010, 11:20
Reputácia: 0
Bydlisko: Veľké Leváre

Re: Black screen po inštalácii ovládaču 391.35 WHQL, GTX 560 Ti, Win 10 Pro 64x

Príspevok od používateľa OkiGraphics »

No tak som sa asi radoval predčasne, inštalácia 390.77 síce prebehla úspešne (bez black screenu) a grafika frčala v pohode v benchmarku, nechal som ju v záťaži skoro 2 hodiny. Po dlhšej nečinnosti sa PC uspal, a znova mrzne pri bootovaní Windowsu :smutny:

Zo srandy som tam skúsil nahodiť staručkú ATI Sapphire 3870, Windows update stiahol ovládač a zase to funguje. Bude to fakt asi nekompatibilita GTX 560 Ti, ovládaču, a Win 10 :facepalm: Som zvedavý, čo mi odpíšu na Nvidia supporte, či má zmysel sa pokúšať o rozbehanie tej GTX, alebo kúpiť radšej nejakú bazárovú AMD. Neverím, že tej GTX 560 Ti fyzicky niečo je, keď až do reštartu v pohode bežala v benchmarku....
MB: ASUS P5Q SE, CPU: Q9400 2.66 GHz -> 3.60 GHz + Arctic Freezer 7 Pro, VGA: ATI sapphire 3870 MSI GTX 560 Ti Twin frozr II PSU: FORTRON Bluestorm II 500W, RAM: Corsair 2x2 GB + 2x1GB 901 MHz DDR2, CASE: Thermaltake M5
Monitor: Dell Ultrasharp U2311H 23 Notebook: HP ENVY 15-j000ec
Používateľov profilový obrázok
gammaray
Administrátor
Administrátor
Príspevky: 6998
Dátum registrácie: Po 23. Okt, 2006, 02:00
Reputácia: 147
Bydlisko: Kysucké Nové Mesto

Re: Black screen po inštalácii ovládaču 391.35 WHQL, GTX 560 Ti, Win 10 Pro 64x

Príspevok od používateľa gammaray »

Je ju možné odskúšať v inom Pc?
ZOSTAVA CPU: AMD 5600x MB: GIGABYTE B550M AORUS PRO-P (rev. 1.0) Cooler CPU: SilentiumPC Fera 5 RAM: Crucial Ballistix Black 16GB (2x8GB) DDR4 3600MHz CL16 M.2 SSD NVME system: Samsung 980 1TB M.2 SSD NVME data: Samsung 980 1TB DVD RW: Samsung SH-S183A GPU: GeForce RTX™ 3070 GAMING OC 8G (rev. 2.0) PSU: CORSAIR RM750x PSU 750W 80+ Gold 2021 Monitor: LG 32GK850F CASE: Fractal Design Define Mini Headset: KOSS SB/45 Repro: Fluid Audio F5 Myš: Logitech G Pro Klávesnica: Corsair K68 RGB OS: Windows 10 Pro 64bit
Používateľov profilový obrázok
Vlko
Používateľ
Používateľ
Príspevky: 1816
Dátum registrácie: So 20. Okt, 2012, 12:51
Reputácia: 23
Bydlisko: Bratislava

Re: Black screen po inštalácii ovládaču 391.35 WHQL, GTX 560 Ti, Win 10 Pro 64x

Príspevok od používateľa Vlko »

To je klasicky studený spoj dakde, také grafiky sú často aj na bazoši. Ju už môžeš odpísať, alebo skúsiť trúbu :-)
Intel i7 10700K@5.13Ghz, Scythe Mugen 5 Rev. B, Asus PRIME Z490-P, Kingston Predator + Corsair Vengeance (4x8) 32GB DDR4 @3500Mhz CL16, Intel UHD Graphics 630, SSD Samsung 860 EVO 250GB + Kingston A2000 1TB NVMe, HDD 500GB WDGB0500EAFYL + 320GB WDWD320BEKT, Samsung DVD-RW SH-S183A, A4tech Bloody V7 HoleLess, OCZ ZS Series 550W 80+ Bronze, Zalman Z3 Black, 32" Samsung LE32B551 RED, Nintendo Switch V2 HWFLY Modchip @ OC
Používateľov profilový obrázok
OkiGraphics
Používateľ
Používateľ
Príspevky: 1249
Dátum registrácie: So 18. Sep, 2010, 11:20
Reputácia: 0
Bydlisko: Veľké Leváre

Re: Black screen po inštalácii ovládaču 391.35 WHQL, GTX 560 Ti, Win 10 Pro 64x

Príspevok od používateľa OkiGraphics »

Zajtra ju odveziem bratovi na vyskúšanie a dám vedieť.
MB: ASUS P5Q SE, CPU: Q9400 2.66 GHz -> 3.60 GHz + Arctic Freezer 7 Pro, VGA: ATI sapphire 3870 MSI GTX 560 Ti Twin frozr II PSU: FORTRON Bluestorm II 500W, RAM: Corsair 2x2 GB + 2x1GB 901 MHz DDR2, CASE: Thermaltake M5
Monitor: Dell Ultrasharp U2311H 23 Notebook: HP ENVY 15-j000ec
Používateľov profilový obrázok
Vlko
Používateľ
Používateľ
Príspevky: 1816
Dátum registrácie: So 20. Okt, 2012, 12:51
Reputácia: 23
Bydlisko: Bratislava

Re: Black screen po inštalácii ovládaču 391.35 WHQL, GTX 560 Ti, Win 10 Pro 64x

Príspevok od používateľa Vlko »

@OkiGraphics : Tak ako to dopadlo?
Intel i7 10700K@5.13Ghz, Scythe Mugen 5 Rev. B, Asus PRIME Z490-P, Kingston Predator + Corsair Vengeance (4x8) 32GB DDR4 @3500Mhz CL16, Intel UHD Graphics 630, SSD Samsung 860 EVO 250GB + Kingston A2000 1TB NVMe, HDD 500GB WDGB0500EAFYL + 320GB WDWD320BEKT, Samsung DVD-RW SH-S183A, A4tech Bloody V7 HoleLess, OCZ ZS Series 550W 80+ Bronze, Zalman Z3 Black, 32" Samsung LE32B551 RED, Nintendo Switch V2 HWFLY Modchip @ OC
Používateľov profilový obrázok
Zoltan Balaton
Pokročilý používateľ
Pokročilý používateľ
Príspevky: 13269
Dátum registrácie: Pi 13. Jún, 2008, 20:01
Reputácia: 7
Bydlisko: Banská Bystrica

Re: Black screen po inštalácii ovládaču 391.35 WHQL, GTX 560 Ti, Win 10 Pro 64x

Príspevok od používateľa Zoltan Balaton »

skusil by som ovladac ktory bol vydany po vydani win 10 :D
Používateľov profilový obrázok
OkiGraphics
Používateľ
Používateľ
Príspevky: 1249
Dátum registrácie: So 18. Sep, 2010, 11:20
Reputácia: 0
Bydlisko: Veľké Leváre

Re: Black screen po inštalácii ovládaču 391.35 WHQL, GTX 560 Ti, Win 10 Pro 64x

Príspevok od používateľa OkiGraphics »

No tak som sa oneskoril, ale predsa:

  • GTX 560 Ti v "modernejšom PC" (i5-4690K) fungovala bez problémov (benchmark, pre istotu niekoľko reštartov, Mafia).
  • GTX 970 z "modernejšieho PC" v mojej zostave takisto fungovala bez problémov (benchmark, pre istotu niekoľko reštartov). Fungovala aj na ovládači čo stiahol Windows, aj na poslednom (december 2021).
Akonáhle som vrátil s5 560 Ti do môjho PC a nainštalovalo driver, chvíľu sa to tvárilo ok, potom čierna obrazovka, freeze, a už som do Win nenabootoval. Buď zmrzlo pri Windows logu, alebo pri načítaní konta.

@Zoltan Balaton Príliš starý (aj keď kompatibilný) ovládač mi inštalátor nechcel dovoliť inštalovať - Inštalátoir NVIDIA zlyhal- alebo niečo podobné hneď na začiatku pri kontrole kompatibility.

Niečo podobné som napísal aj na Nvidia supporte, tak som zvedavý, či na niečo prídu :rep:

Perlička na záver: PC v súčasnosti beží a funguje na starej ATI Sapphire 3870, ktorú som našiel v krabici :D
Naposledy upravil/-a OkiGraphics v Ne 09. Jan, 2022, 15:26, upravené celkom 2 krát.
MB: ASUS P5Q SE, CPU: Q9400 2.66 GHz -> 3.60 GHz + Arctic Freezer 7 Pro, VGA: ATI sapphire 3870 MSI GTX 560 Ti Twin frozr II PSU: FORTRON Bluestorm II 500W, RAM: Corsair 2x2 GB + 2x1GB 901 MHz DDR2, CASE: Thermaltake M5
Monitor: Dell Ultrasharp U2311H 23 Notebook: HP ENVY 15-j000ec
Používateľov profilový obrázok
mirjak
Používateľ
Používateľ
Príspevky: 2071
Dátum registrácie: Št 16. Nov, 2006, 02:00
Reputácia: 9
Bydlisko: Banska Bystrica

Re: Black screen po inštalácii ovládaču 391.35 WHQL, GTX 560 Ti, Win 10 Pro 64x

Príspevok od používateľa mirjak »

Inac ziadny dalsi problem s win10 tam nebol? Mam tu obdobnu P5Q s Q9650, 8GB RAM, GTX750ti na Win7, bezi im tam len web, yt, zoom a Minecraft, kvoli security to zvazujem upgradnut. dik
Používateľov profilový obrázok
OkiGraphics
Používateľ
Používateľ
Príspevky: 1249
Dátum registrácie: So 18. Sep, 2010, 11:20
Reputácia: 0
Bydlisko: Veľké Leváre

Re: Black screen po inštalácii ovládaču 391.35 WHQL, GTX 560 Ti, Win 10 Pro 64x

Príspevok od používateľa OkiGraphics »

Nič iné som nezaznamenal, aj keď veľa som toho neskúšal. Na Win 7 mi to dlhé roky bežalo v poriadku. Bude to určené na na bežnú office robotu a prácu v Autodesk Inventor. Office/Inventor tam už je nainštalovaný - funguje. Keď to upgradneš, daj prosím vedieť, či to beží v poriadku. Uvažujem o nejakej bazárovej grafike, len treba najskôr vyskúšať, či tá ATI 3870 pri práci (ne)stačí.
MB: ASUS P5Q SE, CPU: Q9400 2.66 GHz -> 3.60 GHz + Arctic Freezer 7 Pro, VGA: ATI sapphire 3870 MSI GTX 560 Ti Twin frozr II PSU: FORTRON Bluestorm II 500W, RAM: Corsair 2x2 GB + 2x1GB 901 MHz DDR2, CASE: Thermaltake M5
Monitor: Dell Ultrasharp U2311H 23 Notebook: HP ENVY 15-j000ec

Návrat na "Ovládače a BIOSy"