Nova instalacia nerozozna graficku kartu Atti ani s ovladacmi.

Všetko o operačnom systéme Microsoft Windows 7 ...
lioneros
Nový používateľ
Nový používateľ
Príspevky: 37
Dátum registrácie: Po 01. Feb, 2010, 20:09

Nova instalacia nerozozna graficku kartu Atti ani s ovladacmi.

Príspevok od užívateľa lioneros » Ut 06. Dec, 2016, 11:47

Ahojte, :bye:

HW: PC- klasika, AMD phenomII X4 - 965 processor, 16 GB ram,MB Gigabyte GA-790XTA-UD4 (1.0). Grafika Ati Radeon 5870(1 GB).

Aktualne mam system(Win 7 bez SP) na SSD disku z ktoreho aj stale ficim, ale Windows mam dlhe roky nepreinstalovany a tak zacal padat. Preto som chcel reinstall. Pre istotu som si chcel urobit najprv reinstall na druhy interny HDD, aby som vychytal chyby, nakolko to moc casto nerobim.
Reinstall som robil s viacerymi verziami Windows 7 SP1 instalackami, ci uz v DVD verzii, USB verzii, alebo len mountnutej na inom disku. Vsetko som instaloval na cisty, formatovany disk(quick format).
Takze ako som postupoval, popisem podla moznosti co najviac detailne.

Windows 7 SP 1 sa v pohode a uspesne nainstaluje. Zakazem Windows updaty. Cely cas ma PC pristup na net. Po starte noveho win som postupoval dvomi sposobmi:

a) Prvy postup

1. Driver chipsetu
2. Drivery sata
3. Drivery audio
4. Drivery grafickej karty
- Skusal som najnovsi driver, skusal aj starsie drivery
- Skusal som autodetect od AMD, kartu najde, stiahne najnovsi catalyst(Ati catalyst 15.7.1)
- Skusal som AMD install managera
- Instalacia ovladaca v poriadku dobehne, dokonca mi ponukne zmenu rozlisenie kvoli vykonu grafickej karty(na vyssie)

Problem: Windows nevidi moju kartu a pise len VGA display adapter 16 MB. Tipujem ze win kvoli niecomu neakceptoval ovladace grafiky. :furious:

5. Skusal som doinstalovat .NET framework 4.5
6. Skusal som nainstalovat DirectX 12
7. V biose som nastavil PCI kartu ako primary

Problem: Nic sa nevyriesilo, system stale nevidi moju kartu :E :E

b) druhy postup:

1. Driver chipsetu
2. Net framework 4.5
3. DirectX 12
4. Driver Grafickej karty(autodetect tool od vyrobcu - AMD)
5. Doinstalujem drivery na SATA, USB3, audio atd.

Success: Instalacia grafickeho ovladaca prebehne uspesne ale system pyta restart pre dokoncenie nastaveni.
Problem: Po restarte sa spusti Windows, avsak bez toolbaru,start menu, taskbaru alebo ikoniek. Resp mam len zakladny background Picture, kurzor mysi vidim, hybem s nim , ale nie je na co kliknut. :furious:

Prvy postup som robil 8x, druhy 3x a vysledok nula. Skusal som aj start win v safe mode a odstranenie driverov s Driversweeper-om a novu instalaciu driverov a ziaden pokrok. Najzaujimavejsie je ze ked odpojim novy HDD disk a nastartujem z SSD ktore som pouzival doteraz, vsetko bezi a system kartu bez problemov rozoznava. Prehodim disk a spustam z novej instalacie a kartu nevidi(prvy pripad), alebo nabehne bez ikon/barov. Na zaklade toho posudzujem ze je problem v SW/driveroch, resp. mozno v postupe instalacie driverov ked uz je Windows nainstalovany.

Neviem ako dalej. :help: Vopred dakujem za pomoc. :cool:

Napísať odpoveď

Návrat na "Windows 7"