Apache2

Všetko o programoch, problémoch...
POZOR: žiadny WAREZ
Užívateľov profilový obrázok
ess
Nový používateľ
Nový používateľ
Príspevky: 80
Dátum registrácie: Pi 22. Apr, 2005, 20:00
Bydlisko: Plymouth

Apache2

Príspevok od užívateľa ess » So 26. Jan, 2008, 23:46

caute

minuly tyzden som si preinstaloval OS, tak som si chcel nainstalovat znovu Apache2 web server, ale neda sa. . . .nejdem mi vobec nainstalovat ako sluzba....pise nieco o tom ze port 80 je uz pouzivany a nieco ako "cannot bind 0.0.0.0:80" ale v httpd.conf mam samozrejme nastaveny servername na localhost:80 . . . .vie niekto co s tym?
Epox 8RDA3G *** Athlon 2400 xp+ @2110 MHz *** 512 MB RAM 2.5-3-3-6 *** MSI NX6800GT 256MB @ 425/1170 arcticICE cooler *** 40 + 80 GB WD PATA HDD

Užívateľov profilový obrázok
Cvacho
Používateľ
Používateľ
Príspevky: 685
Dátum registrácie: Ut 06. Jan, 2004, 14:00
Bydlisko: Pieštany
Kontaktovať užívateľa:

Príspevok od užívateľa Cvacho » Ne 27. Jan, 2008, 11:48

podla mna musis zmenit 0.0.0.0:80 na tvoju IP adresu !!! nevim ci treba priamo dat IP adresu ktoru mas v nastaveniach siete teda nieco v tvare XXX.XXX.XXX.XXX:80 (priklad 192.168.0.1:80) alebo mozno by stacilo aj zadat 127.0.0.1:80 lebo z tej hlasky je zrejme ze nemoze priradit port 80 ku ipadrese 0.0.0.0, co je podla mna nezmyselna IPcka
CPU:Intel Core 2 Duo E7200 @ 3,04GHz, ,COOLER:Noctua NH-U12 + Papst 4412F/2GLL, MB:Gigabyte EP35-DS4, RAM:2 x Apacer Gold 2GB 800MHz, GPU:Gainward nVIDIA 8800GT 512MB Golden Sample, HDD:Samsung Spinpoint F1 640GB S-ATA, DVD-RW:NEC AD-7203S, PSU:Fortron 350-60 THN, SOUND: SoundBlaster Live! Player 5.1Digital, LCD:Samsung 740B, CASE:Lian-Li PC-7B Plus, KEYBOARD:Genius KB-109e, MOUSE:Logitech MX518, MOUSEPAD:SteelPad QcK,REPRO:Creative Labs Inspire P580

Užívateľov profilový obrázok
ess
Nový používateľ
Nový používateľ
Príspevky: 80
Dátum registrácie: Pi 22. Apr, 2005, 20:00
Bydlisko: Plymouth

Príspevok od užívateľa ess » Ne 27. Jan, 2008, 13:46

neviem co myslis tym zmenit na......kde?...ako?.....co?...
Epox 8RDA3G *** Athlon 2400 xp+ @2110 MHz *** 512 MB RAM 2.5-3-3-6 *** MSI NX6800GT 256MB @ 425/1170 arcticICE cooler *** 40 + 80 GB WD PATA HDD

Užívateľov profilový obrázok
ess
Nový používateľ
Nový používateľ
Príspevky: 80
Dátum registrácie: Pi 22. Apr, 2005, 20:00
Bydlisko: Plymouth

Príspevok od užívateľa ess » Ne 27. Jan, 2008, 13:47

btw...toto su tie okna ktore mi vyskakuju pri instalacii apacha:

Obrázok

a potom:

Obrázok
Epox 8RDA3G *** Athlon 2400 xp+ @2110 MHz *** 512 MB RAM 2.5-3-3-6 *** MSI NX6800GT 256MB @ 425/1170 arcticICE cooler *** 40 + 80 GB WD PATA HDD

Napísať odpoveď

Návrat na "Programy a problémy s nimi"