PC plne bootne az po restarte ? chybny zdroj ?

Všetko o zdrojoch, skrinkách a ich modifikovaní, o projektoch a modifikáciách všeobecne...
Užívateľov profilový obrázok
CL4P-TP
Používateľ
Používateľ
Príspevky: 790
Dátum registrácie: Ut 30. Dec, 2014, 15:56
Bydlisko: Poprad

PC plne bootne az po restarte ? chybny zdroj ?

Príspevok od užívateľa CL4P-TP » Ut 19. Mar, 2019, 12:51

Zdravim,

Posledny tyzden zaznamenavam zajimavy problem s mojim PC. PC nebootne uplne, resp rozbehnu sa fany, ledky atd., ale nebezi pumpa, nepocujem rozbiehat disky a nedostavam ziaden obraz ... akoby zamrzol v coldboote

Vsetko slape az po tvrdom restarte tj. drzim dlho power button pokial sa komp nevypne a znovu ho zapnem. Po tom uz nemam problem az do dasieho restartu. Na klasicky reset button nereaguje.

Nerobi to stale, zatial som to zaregistroval 3x vzdy jak pridem s prace domov.

Posledna zmena v mojom PC bol novy zdroj Corsair HX1200 z druhej ruky. Ale ten som menil v polke augusta a nebol ziaden problem. Moze byt ze tam nieco spati ? Spravil som uplny wipe diskov a clean reinstall tak to budem dalej sledovat.

Bezim na OC v popise, ale este skontrolujem profil ci tam je vsetko ok..
Spoiler: ukázať
Home:
CPU: i7 7820X @ 4,7Ghz 1,28v / 24/7 = @4.5Ghz 1,149V MB: ASRock X299 Extreme 4 RAM: G.Skill Trident Z RGB 2x8GB @ 4000 CL16 GPU: EVGA 1080 FTW HDD: WD Blue 1TB + WD Blue 3TB SSD: Intel SSD 520 240GB + Micron 5200 Max 2TB CASE: Thermaltake X71 PSU: Corsair HX1200 Monitor: LG 29" Ultrawide 29UM58 Audio: Beyerdynamic DT990, Sennheiser GSP350 + Logitech Z333 2.1 , EK Custom loop

Travel:
DELL Latitude E7450 i7 5600U / 8GB RAM

Work:
CPU : Intel Core i7 4790 RAM: Corsair Vengeance 4x8GB 2400mhz MB: MSI Z97-G43 GPU: 1080Ti FE SSD: Kingston V300 240GB, 512GB Samsung , CASE: Fractal Define R4 White Monitor: 2x DELL 24" IPS U2412M

Užívateľov profilový obrázok
HellAngel
Pokročilý používateľ
Pokročilý používateľ
Príspevky: 8642
Dátum registrácie: Po 29. Dec, 2008, 00:15
Bydlisko: Turčianske Teplice

Re: PC plne bootne az po restarte ? chybny zdroj ?

Príspevok od užívateľa HellAngel » Ut 19. Mar, 2019, 13:41

odtestuj druhy zdroj, skor to vidim na problem s doskou. Urcite by som ju hodil do defaulth a zrusil OC. Startol by som PC bez zapojenych RAM a diskov. Postupne by som prudaj jednu ram a potom druhu. nakoniec pripojil disky.
NB: Dell Latitude 5480

Užívateľov profilový obrázok
CL4P-TP
Používateľ
Používateľ
Príspevky: 790
Dátum registrácie: Ut 30. Dec, 2014, 15:56
Bydlisko: Poprad

Re: PC plne bootne az po restarte ? chybny zdroj ?

Príspevok od užívateľa CL4P-TP » Ut 19. Mar, 2019, 14:07

Len to ze je to proste random. Niekedy to ide na prvu supu, inokedy treba restart. Skusim najprv bez OC a potom asi vylucovacia metoda ..
Spoiler: ukázať
Home:
CPU: i7 7820X @ 4,7Ghz 1,28v / 24/7 = @4.5Ghz 1,149V MB: ASRock X299 Extreme 4 RAM: G.Skill Trident Z RGB 2x8GB @ 4000 CL16 GPU: EVGA 1080 FTW HDD: WD Blue 1TB + WD Blue 3TB SSD: Intel SSD 520 240GB + Micron 5200 Max 2TB CASE: Thermaltake X71 PSU: Corsair HX1200 Monitor: LG 29" Ultrawide 29UM58 Audio: Beyerdynamic DT990, Sennheiser GSP350 + Logitech Z333 2.1 , EK Custom loop

Travel:
DELL Latitude E7450 i7 5600U / 8GB RAM

Work:
CPU : Intel Core i7 4790 RAM: Corsair Vengeance 4x8GB 2400mhz MB: MSI Z97-G43 GPU: 1080Ti FE SSD: Kingston V300 240GB, 512GB Samsung , CASE: Fractal Define R4 White Monitor: 2x DELL 24" IPS U2412M

Užívateľov profilový obrázok
Papek
Pokročilý používateľ
Pokročilý používateľ
Príspevky: 6717
Dátum registrácie: St 05. Dec, 2007, 08:00
Bydlisko: BA
Kontaktovať užívateľa:

Re: PC plne bootne az po restarte ? chybny zdroj ?

Príspevok od užívateľa Papek » Ut 19. Mar, 2019, 14:18

Skus odpojit a pripojit vsetky kable v bedni. Mne takto blbol PC v robote, ze obcas nechcel bootnut az jedneho dna zostala iba cierna obrazovka a toto pomohlo. Priadne skus nastartovat bez diskov - zostarnute SATA kable vedia robit tiez zlobu aj ked vyzeraju byt v poriadku.
flylo... you gotta help me man.

Užívateľov profilový obrázok
CL4P-TP
Používateľ
Používateľ
Príspevky: 790
Dátum registrácie: Ut 30. Dec, 2014, 15:56
Bydlisko: Poprad

Re: PC plne bootne az po restarte ? chybny zdroj ?

Príspevok od užívateľa CL4P-TP » Ut 19. Mar, 2019, 14:53

Neviem naisto ale uz som asi prisiel na koren problemu ... celu tu dobu od kedy to robi som mal v kompe usb s winom strcene v zadnom usb :D Znamy pise ze mu robilo presne to same. Tak uvidime :D
Spoiler: ukázať
Home:
CPU: i7 7820X @ 4,7Ghz 1,28v / 24/7 = @4.5Ghz 1,149V MB: ASRock X299 Extreme 4 RAM: G.Skill Trident Z RGB 2x8GB @ 4000 CL16 GPU: EVGA 1080 FTW HDD: WD Blue 1TB + WD Blue 3TB SSD: Intel SSD 520 240GB + Micron 5200 Max 2TB CASE: Thermaltake X71 PSU: Corsair HX1200 Monitor: LG 29" Ultrawide 29UM58 Audio: Beyerdynamic DT990, Sennheiser GSP350 + Logitech Z333 2.1 , EK Custom loop

Travel:
DELL Latitude E7450 i7 5600U / 8GB RAM

Work:
CPU : Intel Core i7 4790 RAM: Corsair Vengeance 4x8GB 2400mhz MB: MSI Z97-G43 GPU: 1080Ti FE SSD: Kingston V300 240GB, 512GB Samsung , CASE: Fractal Define R4 White Monitor: 2x DELL 24" IPS U2412M

Napísať odpoveď

Návrat na "Zdroje, skrinky ich modifikácie a projekty"