VGA nedetekuje pripojený monitor cez HDMI v BIOSe

Všetko o problémoch a závadách grafický kariet...
Užívateľov profilový obrázok
kramer
Používateľ
Používateľ
Príspevky: 1427
Dátum registrácie: Ne 07. Jan, 2007, 08:00
Bydlisko: Rožňava
Kontaktovať užívateľa:

VGA nedetekuje pripojený monitor cez HDMI v BIOSe

Príspevok od užívateľa kramer » St 13. Jún, 2018, 18:34

Zdravím mám taký zaujímavý problém. Brat si kúpil nový monitor ktorí ma vstupy len HDMI a Display port. Po pripojení nového monitora k PC cez HDMI PC nechce nabootovať lebo MB hlási chybu s VGA. Ak pripojím starí monitor cez DVI-I tak PC v pohode nabootuje. Takže dočasne ma pripojené obe monitory. Sranda je že na tom novom mu nezobrazuje obraz z BIOSu ale len ak sa už načítava Win. Operačný systém v PC je Win7 Pro 64-bit. Proste boot zastane už pri kontrole BIOSom funkčnosť komponentov ak je zapojený len nový monitor tak sa rozsvieti chybová dióda na MB že VGA má dáky problém a boot nepokračuje. Ale po pripojení monitora cez redukciu z DVI-I na VGA PC normálne nabootuje s tým ze obraz z BIOSu vidím iba na monitore pripojenom cez DVI-I a ten cez HDMI hlási NO SIGNAL. Pri nabootovani Windowsu je primárna obrazovka ten nový monitor (HDMI) a sekundárny je ten starý (DVI-I) nechápem ešte som sa s tým nestretol.

PC komponenty sú:
MB: ASUS M5A99X EVOsoc.AM3 990X;
CPU: Phenom II X4 955 Black Edition;
VGA: Sapphire ATI Radeon HD6970 2GB

Za každú dobrú radu vopred ďakujem.
CPU: AMD FX 8370 BE, MB: ASUS Sabertooth 990FX (AM3+), RAM: Crucial 8GB KIT DDR3 1600MHz CL8 Ballistix Tactical, PSU: Corsair TX650W, VGA: MSI R9 280 Gaming 3G, LCD: ACER ED 273, DISKY: 60GB SSDNow V300 Kingston, ADATA Ultimate SU650 SSD 240 GB, HDD 500GB WD5003AZEX 64MB, Seagate Momentus 5400.6 500GB
WOT - YouTube - Twitch

Užívateľov profilový obrázok
DesRe
Používateľ
Používateľ
Príspevky: 322
Dátum registrácie: St 29. Mar, 2017, 19:43
Bydlisko: Banská Bystrica

Re: VGA nedetekuje pripojený monitor cez HDMI v BIOSe

Príspevok od užívateľa DesRe » Št 14. Jún, 2018, 21:13

ja som sa s tým stretol na starej doske (x370) riešil som to pripojením dvoch káblov DP a HDMI ,neskor mi poradil niekto s fóra že mám skúsiť vypnúť na monitore "hlboký spánok"
ale asi to bolo BIOSom
Spoiler: ukázať
MB: GIGABYTE AORUS X470 Gaming 7 WIFI CPU: AMD Ryzen 7 1700 #4,015,5Mhz #1.425V RAM: Kingston KHX3200C16D4/8GX GPU: MSI GTX 1080 SEA HAWK EK X SSD: Crucial MX300 275GB PSU: EVGA SuperNOVA 650 P2 CASE: Be quiet! DARK BASE 900 black Monitor: AOC AG271QG Keyboard: K95 RGB Platinum MX Speed Mouse: ROG Spatha Mouse pad: ROG Whetstone

RAD: Alphacool NexXxoS XT45 Full Copper X-Flow 420 Pumpa: EKWB EK-XRES 140 Revo D5 Glass CPU: HEATKILLER® IV PRO COPPER NI GPU: FC1080 GTX TF5 FAN: 3x be quiet! SilentWings 3 140mm PWM 1000rpm 3x Noctua NF-P14s redux - 1200 PWM

Užívateľov profilový obrázok
kramer
Používateľ
Používateľ
Príspevky: 1427
Dátum registrácie: Ne 07. Jan, 2007, 08:00
Bydlisko: Rožňava
Kontaktovať užívateľa:

Re: VGA nedetekuje pripojený monitor cez HDMI v BIOSe

Príspevok od užívateľa kramer » Ut 17. Júl, 2018, 21:52

Hmm... tak som zistil že tá VGA nepodporuje a nezvláda 120Hz po prepnutí monitoru na 60Hz a pohraním sa s nastavením som to Locnul a PC normalne Bootuje len dúfam že po výpadku elektriny sú nastavenia uložené v Eprom pamäti ako robil som taký 5 min. test odpojenia od elektriny a pamätalo si to ale prax ukáže.
CPU: AMD FX 8370 BE, MB: ASUS Sabertooth 990FX (AM3+), RAM: Crucial 8GB KIT DDR3 1600MHz CL8 Ballistix Tactical, PSU: Corsair TX650W, VGA: MSI R9 280 Gaming 3G, LCD: ACER ED 273, DISKY: 60GB SSDNow V300 Kingston, ADATA Ultimate SU650 SSD 240 GB, HDD 500GB WD5003AZEX 64MB, Seagate Momentus 5400.6 500GB
WOT - YouTube - Twitch

Napísať odpoveď

Návrat na "Problémy a závady grafických kariet"