pomoc systemove chladenie - fans

Všetko o chladení procesorov, grafických kariet, pasí­vne chladenie, ventilátory...
chatpall
Používateľ
Používateľ
Príspevky: 310
Dátum registrácie: Ne 18. Jan, 2015, 09:43
Bydlisko: Ziar nad Hronom
Kontaktovať užívateľa:

pomoc systemove chladenie - fans

Príspevok od užívateľa chatpall » Pi 17. Júl, 2015, 09:14

Vymenil som fany na NOCTUA NH-U12P SE2 za novsie s PWM. Stare fany chcem pouzit na chladenie bedne - vrchna a zadna/vrchna diera.

Nove fany isli do CPU1 a CPU2 fan konektorov (4 piny).
Stare fany isli do SYS1 a SYS3 konektorov (3 pin fan na 4 pin co su na doske)

Problem: Pri zapnuti stroja sa roztocia iba CPU fany. SYS fany stoja. V BIOS/UEFI v nastaveniach nemaju SYS1 a SYS3 definovane krivky chladenia. Je mozne ich nejako pridat? Manual v tomto dost mlci, internet nepomohol.

Budem rad za kazdu radu, popripade nasmerovanie! Dakujem!
Všetko o materiáloch

MB: MSI Z97 Gaming 5, CPU: i7 4970K,GPU:Nvidia gtx750ti, RAM: Kingston Hyper X Savage 1600 Mhz, Cooler: NOCTUA NH-U12P SE2, HDD: Crucial Mx100, BEDŇA: NZXT SOURCE 340 Midi-Tower, ZDROJ: Seasonic S12G, RT 80+ Gold Monitor: Dell H2214Hb, OS:Ubuntu 14.04

Užívateľov profilový obrázok
mino_85
Pokročilý používateľ
Pokročilý používateľ
Príspevky: 4873
Dátum registrácie: St 29. Feb, 2012, 20:29
Bydlisko: Prešov

Re: pomoc systemove chladenie - fans

Príspevok od užívateľa mino_85 » So 18. Júl, 2015, 13:44

Podľa manuálu SYS_FAN konektory regulujú zmenou napätia, takže by to malo ísť. Nevieš tam vôbec nič nastavovať? Máš zapnutý Smart Fan Mode? Je tam políčko na zaškrtnutie, viď... http://www.kitguru.net/wp-content/uploa ... itor-2.jpg , možno aj pre každý fan osobitne, teraz presne neviem. Ale toto by mohlo byť na príčine. Prípadne skús všetky fany zapnúť na Full Speed a odsleduj či sa všetky roztočia. Ak ani vtedy nie nie, tak je problém s doskou.

Každopádne pri zapnutom Smart Fan Mode by sa mali dať nastaviť krivky pre každý konektor. Je možné, že v deafult nastavení tam síce ide šťava do fanov, ale príliš nízke napätie a preto sa netočia.
Spoiler: ukázať
WS/GAMING MB: ASUS Strix X99 Gaming CPU: INTEL Core i7-5820K @ 4,5 GHz/1,22V CPU cooler: CRYORIG R1 Ultimate RAM: 32 GB DDR4 Crucial Ballistix Sport Red 2400 MHz VGA: ASUS GTX1080Ti Strix @ 2000/12200 MHz + Raijintek Morpheus II Core edition + 2x Noiseblocker Multiframe M12-2 + custom VRM heatsink PSU: Seasonic Prime Ultra 650W Titanium System SSD: Samsung 960 PRO 512GB + EKWB M.2 Heatsink Data HDD: WD Purple 6TB + TichePC Vibration Killer Case: Fractal Design Define R4 Black Pearl Window Case fans: Intake: front - 2x Noiseblocker BlackSilent PRO PK-1 semipassive, bottom - 1x Noiseblocker BlackSilent PRO PK-2; Outtake: back - 1x Noiseblocker BlackSilent PRO PK-2, top - 2x Noiseblocker BlackSilent PRO PK-1 semipassive Fan Regualtor: Aqua Computer Aquaero 5 LT LCD: LG 34UC88 Keyboard: Microsoft SideWinder X4 SK Mouse: SteelSeries Rival 310 Mouse pad: Zowie Gear P-TF X Audio: Creative GigaWorks T20 Series II Wheel: Logitech G27

HTPC MB: MSI B150I GAMING PRO AC CPU: INTEL Pentium G4500 CPU cooler: Noctua NH-L12 + Noiseblocker eLoop B12-2 RAM: Crucial 8 GB DDR4 PSU: MiniBox picoPSU-120 System SSD: Kingston UV400 120 GB Data HDD: WD Red 3TB Case: Silverstone ML05 Milo Case fans: 2x Noctua NF-A8 ULN Remote control: Rii mini RT-MWK02

chatpall
Používateľ
Používateľ
Príspevky: 310
Dátum registrácie: Ne 18. Jan, 2015, 09:43
Bydlisko: Ziar nad Hronom
Kontaktovať užívateľa:

Re: pomoc systemove chladenie - fans

Príspevok od užívateľa chatpall » So 18. Júl, 2015, 18:59

V Biose/Uefi nemam ziadnu krivku ani pri zapnutom Smart Fan Mode ale...

ale... pri konfiguracii pwmconfig uz v OS (ubuntu linux), pri tom ako si nastroj kontroluje pwm hodnoty pre fan a pri zapisani konfiguracii pre fancontrol do etc/fancontrol (konfiguracia vsak nie je zapisana dobre) sa systemove vrtule roztocia na plny kotol, pri restarte stroja ale uz krivka chladenia v BIOSE/Uefi existuje!!! existuje vsak len pre jeden fan na SYS1 mieste. pri nabehnuti systemu system s touto vrtulou uz toci a aj reguluje podla krivky, napriklad ked vybehnu maximalne hodnoty teploty pri cpuburn teste. toto funguje ale iba do pevneho vypnutia stroja. potom znova v BIOSE/Uefi je konfiguracia systemoveho chladenia na nule.

nie je mi vsetko jasne a toto spravanie nie je nikde popisane, bojim sa vsak ze s touto konfiguraciou sa nikto vo svete linuxu velmo nezaobera, pretoze cpu fany tocia dobre a stacia uchladit aj narocne aplikacie pri default taktoch. OC si vsak vyzaduje lepsi tok vzduchu v bedni.
mino_85 napísal:Podľa manuálu SYS_FAN konektory regulujú zmenou napätia, takže by to malo ísť. Nevieš tam vôbec nič nastavovať? Máš zapnutý Smart Fan Mode? Je tam políčko na zaškrtnutie, viď... http://www.kitguru.net/wp-content/uploa ... itor-2.jpg , možno aj pre každý fan osobitne, teraz presne neviem. Ale toto by mohlo byť na príčine. Prípadne skús všetky fany zapnúť na Full Speed a odsleduj či sa všetky roztočia. Ak ani vtedy nie nie, tak je problém s doskou.

Každopádne pri zapnutom Smart Fan Mode by sa mali dať nastaviť krivky pre každý konektor. Je možné, že v deafult nastavení tam síce ide šťava do fanov, ale príliš nízke napätie a preto sa netočia.
Všetko o materiáloch

MB: MSI Z97 Gaming 5, CPU: i7 4970K,GPU:Nvidia gtx750ti, RAM: Kingston Hyper X Savage 1600 Mhz, Cooler: NOCTUA NH-U12P SE2, HDD: Crucial Mx100, BEDŇA: NZXT SOURCE 340 Midi-Tower, ZDROJ: Seasonic S12G, RT 80+ Gold Monitor: Dell H2214Hb, OS:Ubuntu 14.04

Napísať odpoveď

Návrat na "Chladiče a všetky druhy chladenia"