Po čistení PC+ nová pasta delid, nejde zapnúť ani bios

Všetko o procesoroch vrátane ich pretaktovania...
Užívateľov profilový obrázok
TR0UBLEMAKER
Nový používateľ
Nový používateľ
Príspevky: 48
Dátum registrácie: Ne 17. Feb, 2013, 20:49
Bydlisko: Bratislava

Po čistení PC+ nová pasta delid, nejde zapnúť ani bios

Príspevok od užívateľa TR0UBLEMAKER » Ne 24. Mar, 2019, 17:04

Zdravím, pri čistení a generálke starého hrejuceho sa pc problém vybral som cpu odrezal skalpelom IHS utrel staru pastu liehom (isopropanol) dal novú vložil do soketu a zacvakol IHS som nelepil. Cpu som nijako viditeľne nepoškodil žiadne skrabance zarezanie a tak pasta normálna nie tekutý kov mx4 klasika. Po poskladani a zapnutí nabehne na 1sekundu a vypne sa. Zistil som že jedna ramka bola vyskocena z jednej strany asi som zatlačil na klip keď som daval vetrak na chladič po zacvaknuti problém ten istý. Skúšal som aj vybrat baterku z dosky nepomohlo znova som to rozobral poodpajal kable zase som to nejak resetol a pc sa zapne na 3 sekundy potom vypne a sam od seba sa zapne a ide ale žiaden signál bios nič proste ide doska svieti grafika svieti ventilátory sa točia skúšal som aj vybrat grafiku aj HDD stále iste skúšal som aj s jednou ram tiež to iste zapne sa na druhý krat sam od seba a ide ale signál žiadny. Odpálil som to? Neriesme že prečo som tom robil a načo je to starý pc svet sa za to nezrúti viem že som mal srat na to a nerobiť to ale je to tak ako to je? Vie mi niekto poradiť kto sa vyzná čo som spravil ci to je kaput úplne alebo čo robiť ako to rozbehnúť? Ďakujem za rady

//uprav si podpis aby bol podla pravidiel - newmi
CASE: Zalman Z9 U3 MB: Asus Z77-V LX2
CPU: Intel Core i5 3570K Gelid Tranquill REV.3
GPU:Asus Geaforce gtx660 OC edition
RAM: Corsair 2x4GB 1600Mhz ZDROJ: Seasonic F. Gold850
SSD: Samsung 850 EVO 120gb + 1TB HDD

Marek125
Používateľ
Používateľ
Príspevky: 1379
Dátum registrácie: So 29. Jún, 2013, 22:46
Bydlisko: Nesluša

Re: Po čistení PC+ nová pasta delid, nejde zapnúť ani bios

Príspevok od užívateľa Marek125 » Po 25. Mar, 2019, 00:11

CPU si vybral tiež keď si znova všetko odpajal? Pozri sa na socket či tam nemáš dáke ohnuté piny. Mne sa tiež takéto niečo stalo odelidoval som CPU celý šťastný som to tam potom vložil a ten istý problém, vytiahol som CPU pozerám na socket a dva piny ohnuté teda menej "vytlačené" von ako ostatné piny som troška poupravil a už to šlo.

Užívateľov profilový obrázok
TR0UBLEMAKER
Nový používateľ
Nový používateľ
Príspevky: 48
Dátum registrácie: Ne 17. Feb, 2013, 20:49
Bydlisko: Bratislava

Re: Po čistení PC+ nová pasta delid, nejde zapnúť ani bios

Príspevok od užívateľa TR0UBLEMAKER » Po 25. Mar, 2019, 00:39

Takze skúšal som to dať dole nevidím tam žiadne poškodenie na pinoch ani nikde inde žiadne mechanické poškodenia poskladal som to a znova to robi to čo na začiatku už ani nebeží pc len zapnem a hneď sa vypne po sekunde ako keby to vyhadzovali nejaké poistky alebo teda prepetove kontroly alebo skratove len to nabehne a hneď cvakne dole niekedy sa na to ešte raz sam od seba zapne a znova cvak... doska ani nepípne dióda svieti na zeleno aj na doske aj na karte

//predchadzajuci prispevok sa necituje - newmi
CASE: Zalman Z9 U3 MB: Asus Z77-V LX2
CPU: Intel Core i5 3570K Gelid Tranquill REV.3
GPU:Asus Geaforce gtx660 OC edition
RAM: Corsair 2x4GB 1600Mhz ZDROJ: Seasonic F. Gold850
SSD: Samsung 850 EVO 120gb + 1TB HDD

Užívateľov profilový obrázok
kllr007
Čierna listina bazáru
Čierna listina bazáru
Príspevky: 2880
Dátum registrácie: So 21. Aug, 2010, 18:52
Bydlisko: Žilina - Lietavská Lúčka

Re: Po čistení PC+ nová pasta delid, nejde zapnúť ani bios

Príspevok od užívateľa kllr007 » Po 25. Mar, 2019, 07:33

Odpojit všetko. Nechať len CPU a jednu RAM.
Je možné že si ho poškodil, preto sa ľudia do delidu nehrnú svojpomocne. Ako posledný krok vyskúšať v inom PC (ak nájdeš v okolí kamarátov niekoho s tým socketom) a budeš hneď vedieť.
NB: HP Elitebook 840 G2 + Dock
LCD: BenQ EW277HDR; MOUSE: Logitech MX Master + Razer Goliathus; KEYBOARD: Logitech G710+; Repro: Edifier R1280T; OS: Windows 10
Phone: A2 Lite

Užívateľov profilový obrázok
mino_85
Pokročilý používateľ
Pokročilý používateľ
Príspevky: 4879
Dátum registrácie: St 29. Feb, 2012, 20:29
Bydlisko: Prešov

Re: Po čistení PC+ nová pasta delid, nejde zapnúť ani bios

Príspevok od užívateľa mino_85 » Po 25. Mar, 2019, 09:55

Píšeš, že si to nelepil, ale očistil si ten pôvodný tmel z CPU aj z IHS? Niekedy neočistený tmel môže robiť šarapatu a nepustí k sebe čip a IHS dostatočne, teda nefunguje ani prenos tepla = CPU sa po spustení instantne prehreje a tým pádom autoreset. Aj keď z toho čo si písal nemyslím, že to je ten prípad, ale pre istotu. Takisto dať bacha na to keď nie je lepený IHS, aby sa pri zamykaní socketu rozvádzač neposunul. A fakt poriadne poprezerať socket, najlepšie lupou, tie ohnuté piny občas veľmi ťažko vidieť. Ak si pri delide do ničoho nezarezal a nedávaš tam ani tekutý kov, tak nevidím dôvod prečo by to malo umrieť.
Spoiler: ukázať
WS/GAMING MB: ASUS Strix X99 Gaming CPU: INTEL Core i7-5820K @ 4,5 GHz/1,22V CPU cooler: CRYORIG R1 Ultimate RAM: 32 GB DDR4 Crucial Ballistix Sport Red 2400 MHz VGA: ASUS GTX1080Ti Strix @ 2000/12200 MHz + Raijintek Morpheus II Core edition + 2x Noiseblocker Multiframe M12-2 + custom VRM heatsink PSU: Seasonic Prime Ultra 650W Titanium SSD1: Samsung 960 PRO 512GB + EKWB M.2 Heatsink SSD2: Samsung 860 QVO 2TB Data HDD: WD Purple 6TB + TichePC Vibration Killer Case: Fractal Design Define R4 Black Pearl Window Case fans: Intake: front - 2x Noiseblocker BlackSilent PRO PK-1 semipassive, bottom - 1x Noiseblocker BlackSilent PRO PK-2; Outtake: back - 1x Noiseblocker BlackSilent PRO PK-2, top - 2x Noiseblocker BlackSilent PRO PK-1 semipassive Fan Regualtor: Aqua Computer Aquaero 5 LT LCD: LG 34UC88 Keyboard: Microsoft SideWinder X4 SK Mouse: SteelSeries Rival 310 Mouse pad: Zowie Gear P-TF X Audio: Creative GigaWorks T20 Series II Wheel: Logitech G27

HTPC MB: MSI B150I GAMING PRO AC CPU: INTEL Pentium G4500 CPU cooler: Noctua NH-L12 + Noiseblocker eLoop B12-2 RAM: Crucial 8 GB DDR4 PSU: MiniBox picoPSU-120 System SSD: Kingston UV400 120 GB Data HDD: WD Red 3TB Case: Silverstone ML05 Milo Case fans: 2x Noctua NF-A8 ULN Remote control: Rii mini RT-MWK02

Užívateľov profilový obrázok
TR0UBLEMAKER
Nový používateľ
Nový používateľ
Príspevky: 48
Dátum registrácie: Ne 17. Feb, 2013, 20:49
Bydlisko: Bratislava

Re: Po čistení PC+ nová pasta delid, nejde zapnúť ani bios

Príspevok od užívateľa TR0UBLEMAKER » Po 25. Mar, 2019, 10:40

Tmel očistený jasne tak isto pri vkladani IHS pridrzane bez posunutia je tam Prestne ako keby bol nalepený... nemohlo tým že bola vycvaknuta ta ramka odpáliť dosku alebo zdroj? Aj keď neviem lebo divne sa to správa celé zase nechcem davat ten procak k niekomu do pc až to odpaľuje dosky nejakym skratom alebo podobne objednam som z bazosa lacný ivy bridge procesor a uvidíme ci sa to rozbehne lebo nechápem tomu čo to robi.
CASE: Zalman Z9 U3 MB: Asus Z77-V LX2
CPU: Intel Core i5 3570K Gelid Tranquill REV.3
GPU:Asus Geaforce gtx660 OC edition
RAM: Corsair 2x4GB 1600Mhz ZDROJ: Seasonic F. Gold850
SSD: Samsung 850 EVO 120gb + 1TB HDD

Užívateľov profilový obrázok
Broslowski
Moderátor
Moderátor
Príspevky: 11074
Dátum registrácie: Ut 24. Máj, 2005, 20:00
Bydlisko: Topoľčany (27)

Re: Po čistení PC+ nová pasta delid, nejde zapnúť ani bios

Príspevok od užívateľa Broslowski » Po 25. Mar, 2019, 10:58

Ku vycvaknutej ramke --- toto sa mi stalo nespocetne vela krat a fakt si nemyslim ze to moze akymkolvek sposobom poskodit akykolvek kompotent dokedy neposkodis slot. Ono celkovo je v dnesnej dobe uz dost "problem" odpalit dosku, ram, cpu pokial nesposobis fyzicke poskodenie komponentu.

Robil si clear CMOS? Viem ze si pisal ze si vybral baterku ale to neznamena ze sa ti vyresetuje CMOS. Mal by si tam mat jumper na prehodenie - idealne pozri manual k doske a mal by si tam mat presne napisane ako to spravit...

Užívateľov profilový obrázok
TR0UBLEMAKER
Nový používateľ
Nový používateľ
Príspevky: 48
Dátum registrácie: Ne 17. Feb, 2013, 20:49
Bydlisko: Bratislava

Re: Po čistení PC+ nová pasta delid, nejde zapnúť ani bios

Príspevok od užívateľa TR0UBLEMAKER » Po 25. Mar, 2019, 12:14

Jumper som skúšal tiež, počítač sa rozbehne ale žiaden signál žiadne reakcie nič ani pipnutie a akonáhle niečo odpojim alebo vyberiem procesor čo som skúšal kvôli pinom ešte včera večer to skontrolovať tak znova sa ani nerozbehne len na sekundu a vypne sa potom znova sam zapne a zase vypne alebo sa druhý krat už ani nezapne... keď spravím clear CMOS jumprom tak sa rozbehne ale je mŕtvy žiaden signál nič nereaguje nerozscieti sa ani klávesnica ani mys neviem ci do toho vôbec ide prúd alebo to nemá svietiť keď niesu ovládače... nechápem tomu čo to robi
CASE: Zalman Z9 U3 MB: Asus Z77-V LX2
CPU: Intel Core i5 3570K Gelid Tranquill REV.3
GPU:Asus Geaforce gtx660 OC edition
RAM: Corsair 2x4GB 1600Mhz ZDROJ: Seasonic F. Gold850
SSD: Samsung 850 EVO 120gb + 1TB HDD

Užívateľov profilový obrázok
GABO
Administrátor
Administrátor
Príspevky: 11005
Dátum registrácie: Ut 15. Júl, 2003, 08:00
Bydlisko: Košice
Kontaktovať užívateľa:

Re: Po čistení PC+ nová pasta delid, nejde zapnúť ani bios

Príspevok od užívateľa GABO » Po 25. Mar, 2019, 14:22

Otázka na chladenie ... ten Gelid Tranq chladič dávaš stále na CPU? Ak ho dávaš tak ten robil často tieto psie kusy ... tlačil extra príliš do socketu. Skús položiť dosku na ležato. Polož chladič len na CPU (daj pastu pritlač), ale neupevňuj ho sponami...len nech leží ... ideálne box pasív položiť. Ako som písal v úvode Gelid Tranquila mi to robili vcelku ako na bežiacom páse...štart / stop dookola, alebo len black screen.
PC1 Intel Core i7-4960X@4,8GHz . ASRock X79 Extreme 11 . 32GB Corsair Dominator 2133MHz DDR3 . Zotac GTX 1080Ti . Samsung 850 PRO 256GB . Samsung 840 1TB . SF Leadex 750W . AOC Q3279VWFD8 . Noctua
PC2 i5-2500K . Noctua NH-U12 . ASUS P8Z68-V PRO . 16GB G.Skill Ripjaws X . EVGA GTX 1070 SC . Intel 530 240GB . Samsung 850 PRO 2TB . COUGAR GX-600W . Lian Li PC-V1010A - Silver . ASUS Xonar Essence STX + HD555

Užívateľov profilový obrázok
TR0UBLEMAKER
Nový používateľ
Nový používateľ
Príspevky: 48
Dátum registrácie: Ne 17. Feb, 2013, 20:49
Bydlisko: Bratislava

Re: Po čistení PC+ nová pasta delid, nejde zapnúť ani bios

Príspevok od užívateľa TR0UBLEMAKER » Po 25. Mar, 2019, 15:17

Vyriešené odpálil som procesor :good: kúpil som z bazosa procak ivy bridge dvojjadro za 10€ na skúšku a pc nabehol akoby nič. Podľa mna IHS moc tlačilo na procak tým že tam nebolo lepidlo pod ním pretože keď som skúsil na cip položiť IHS bez pasty bolo cítiť že je opreté priamo na čip a je tam tak pol milimetra medzera na lepidlo silikon.
CASE: Zalman Z9 U3 MB: Asus Z77-V LX2
CPU: Intel Core i5 3570K Gelid Tranquill REV.3
GPU:Asus Geaforce gtx660 OC edition
RAM: Corsair 2x4GB 1600Mhz ZDROJ: Seasonic F. Gold850
SSD: Samsung 850 EVO 120gb + 1TB HDD

Napísať odpoveď

Návrat na "Procesory"