Infernal a graficke anomalie

Hry a problémy s nimi...
POZOR: žiadny WAREZ
Užívateľov profilový obrázok
petermi
Nový používateľ
Nový používateľ
Príspevky: 74
Dátum registrácie: So 24. Feb, 2007, 08:00
Bydlisko: kosice

Infernal a graficke anomalie

Príspevok od užívateľa petermi » Pi 16. Mar, 2007, 13:29

v hre infernal sa mi objavuju graficke anomalie, neskor postnem screen, hra nezamrzne , reaguje, jedna sa o to ze pri pouziti napr. infernal ataku na hlavneho mnicha sa grafika sekne , preblikava, po niekolkych pokusoch sa to podarilo prejst, ale hned v dalsej scene kde mam pouzit teleport na alarm , permanentne robi to iste , sekne sa grafika a nemozem dokoncit ulohu , hra bezi ok, skusal som aj ine hry fearxp,cod2,oblivion,testfrive unlimited, idu ako blesk v najvyssich rozliseniach,AA AF HDR , nemaju problem , zostava v popise , ovladace zasadne WHQL , system novy, pred par dnami instalovany, antivir nod profi, ziadne spamy, akurat pouzivam vista transform pack 6final, dx 9,0c februar 2007, aktualizacie samozrejmostou , dnes skusim druhu zvukovku sb live 24bit, teraz mam sblive 5+1, winxp sp2 ... problem enginu ?? nenasiel som zatial nikde podobny problem s touto hrou , privitam kazdu radu
Gigabyte 965P-DS3 , C2D e6420@3200, 2x1GB AData800, 8800GTS 320MB , iiYama DVI 22" , 500W bluestormII.....

Užívateľov profilový obrázok
petermi
Nový používateľ
Nový používateľ
Príspevky: 74
Dátum registrácie: So 24. Feb, 2007, 08:00
Bydlisko: kosice

Príspevok od užívateľa petermi » Pi 16. Mar, 2007, 19:49

tu su nejake screeny

Obrázok

Obrázok
Gigabyte 965P-DS3 , C2D e6420@3200, 2x1GB AData800, 8800GTS 320MB , iiYama DVI 22" , 500W bluestormII.....

Užívateľov profilový obrázok
dexterav
HW expert
HW expert
Príspevky: 20636
Dátum registrácie: Po 06. Máj, 2002, 02:00
Bydlisko: Sered´
Kontaktovať užívateľa:

Príspevok od užívateľa dexterav » Pi 16. Mar, 2007, 20:10

ovladace zasadne najnovsie a nie WHQL (WHQL je pekna p...a)
Spoiler: ukázať
Intel Core i7 8700k@5GHz,Strix Z370 F, 2X16GB 3500, RTX2080Ti 2100/15800, H2O + Carbide 600Q,Leadtex Titanium 1kW, 6500GB SSD, HiFace2 + Sapphire + Schiit Magni 2U + Shure1540, AW3418DW, Dell G5 7590 + 2060RTXT + Audinst Hud-Mx2 + ATH-M50x ,Mate 20 Pro, HTPC
motto1:Mýliť sa je ľudské, ale zbabrať niečo dokonale na to treba počítač
motto2: Silný zdroj a veľký chladič to istí
motto3: Ten most prekročíme až k nemu prídeme, Jack O'Neill
motto4:Nikdy nič nieje ľahké, Zeddicus Zu'l Zorander

Užívateľov profilový obrázok
petermi
Nový používateľ
Nový používateľ
Príspevky: 74
Dátum registrácie: So 24. Feb, 2007, 08:00
Bydlisko: kosice

Príspevok od užívateľa petermi » Ne 18. Mar, 2007, 10:22

ok skusim nie je problem
Gigabyte 965P-DS3 , C2D e6420@3200, 2x1GB AData800, 8800GTS 320MB , iiYama DVI 22" , 500W bluestormII.....

Užívateľov profilový obrázok
petermi
Nový používateľ
Nový používateľ
Príspevky: 74
Dátum registrácie: So 24. Feb, 2007, 08:00
Bydlisko: kosice

Príspevok od užívateľa petermi » Po 19. Mar, 2007, 22:04

bohuzial vtipy s ovladacmi nepomohli, nahral som si vistu ultimate a cuduj sa svete, ide to ok bez problemu :E :E :E
Gigabyte 965P-DS3 , C2D e6420@3200, 2x1GB AData800, 8800GTS 320MB , iiYama DVI 22" , 500W bluestormII.....

Napísať odpoveď

Návrat na "Hry a problémy s nimi"