Strana 1 z 1

Windows logo / boot loop / windows nestartuje

Napísané: Pi 15. Feb, 2019, 12:30
od užívateľa mArtinko5MB
Zdravim,

uz po druhy krat sa mi vcera odpalil boot loader. Windows nebootoje, sekne sa na logu. Po troch restartoch vypise 'starting automatic repair' a cierna obrazkovka. Koniec

Naposledy mi pomohol iba reinstal winodwsu, myslel som si, ze mi umrelo SSD. Dnes skusim repair cez USB windows instalacku. snad to pomoze

Nemate vsak predstavu, co to moze sposobovat? popripade, kym to neriesim, nejaky rychly fix, ak sa s tym niekto stretol?

Vdaka

Re: Windows logo / boot loop / windows nestartuje

Napísané: Pi 15. Feb, 2019, 16:05
od užívateľa MoQwai
Mne osobne to robilo par x kym mi neskapalo uplne SSD 🤔 Tak isto som robil reinstal, skusal opravu pomahalo ale potom to uz padlo... Moze ale nemusi to byt u teba tak isto stym diskom

Re: Windows logo / boot loop / windows nestartuje

Napísané: Po 18. Feb, 2019, 08:16
od užívateľa mArtinko5MB
Ja som podozrieval tento fakt, a myslim ze to je ten pripad, pretoze system som mal ten isty uz 4 roky a ani raz, teraz za posledne 3 mesiace uz druhy krat. No nic, dakujem

Re: Windows logo / boot loop / windows nestartuje

Napísané: Po 18. Feb, 2019, 12:23
od užívateľa 4040
Tak si skontroluj disk.

Re: Windows logo / boot loop / windows nestartuje

Napísané: Po 18. Feb, 2019, 14:30
od užívateľa mArtinko5MB
Mas namysli nejaky bootable chckdisk?

Re: Windows logo / boot loop / windows nestartuje

Napísané: Po 18. Feb, 2019, 14:37
od užívateľa LeaR
Smart vypis - HD Tune, CrystalDiskInfo...

Re: Windows logo / boot loop / windows nestartuje

Napísané: Po 18. Feb, 2019, 15:49
od užívateľa mArtinko5MB
Mal som namysli skor nieco sofistikovanejsie, kedze mi nejde windows, vela toho na nom nenaskusam, vsakze ? ;) (nieco v duchu memtest)

Re: Windows logo / boot loop / windows nestartuje

Napísané: Po 18. Feb, 2019, 15:54
od užívateľa LeaR
To mi je divne ze od piatku si si nedal dokopy Windows, kazdopadne vies si nabootovat napr. Hirens Boot ktory taketo nastroje obsahuje ;)

Re: Windows logo / boot loop / windows nestartuje

Napísané: Ut 19. Feb, 2019, 08:50
od užívateľa mArtinko5MB
Bol som mimo republiku.

K veci: Vcera vecer som prisiel, nepohol som sa nikde. Posledne riesenie ktore ma napadlo bolo ze uplne vypnem PC, vytiahnem SSD/HDD (HDD som uz nezapajal, pretoze bolo 2 sekundy pred smrtou, rychlost padala uz na pol MB/s) a naspat zapojim. Cuduj sa svetu, PC sa zapojil na prvy krat - nechapem. OK, vypol som ho, povysaval, poskladal zapnem - a opat bod mrazu. Nic. Pohral som sa s BIOS-SETUPom, mozno som tam nieco ja dojebal, mozno uplne zblbla MB, kazkopadne uz mi nenacitavalo ani mys a klavesnicu, tym padom som sa nevedel pohnut vobec. Zapnem PC a nabehne uz iba SETUP a neviem nic stlacit. Bol som nuteny spravit CLR cez piny na maticnej.

Pointa: zistil som nakoniec ze mam cele zle nainstalovane disky, este z cias ked som mal linux dual boot, na malom ssd kde bol linux mam nainstalovany windows boot loader, na velkom ssd kde je windows nie je nic, je nebootovatelny, takze bez maleho ssd sa PC nezapne ... COOL :D

Netusim z tohto, kde je presne chyba, ale pokial nabootujem este raz windows, okamzite robim boot usb a v blizkej dobe to preinstalujem iba na jeden velky SSD a skontrolujem stav diskov.

Re: Windows logo / boot loop / windows nestartuje

Napísané: Ut 19. Feb, 2019, 19:19
od užívateľa mArtinko5MB
Obrázok

To by malo byt v pohode nie ? paradox je ze moje stare crucial m4 ma viac %

Re: Windows logo / boot loop / windows nestartuje

Napísané: St 20. Feb, 2019, 09:15
od užívateľa mArtinko5MB
Aby som upresnil v com presne bol problem.

Kombinacia zle nainstalovaneho Win + nefunkcne kable. Uplna nahoda, ze mi dosluzili SATA kable pre 2 disky (mal som dokopy pripojene 3 disky, 2xssd, 1xhdd). HDD mi uz pol roka fungoval uplne hrozne, myslel som si ze uz dosluhuje. Vcera som si sadol k bedni a ked som skusal kombinacie, zistil som ze mi netaha disky (skusal som cez jeden SATA port a ten isty napajaci kabel), 2 kable boli komplet nefunkcne. Taka blbost.

Co je vsak zvlastne, ze ked boli disky prepojene (z toho jeden s nefunkcnym kablom), neslo bootovat kedze bol boot loader na inom disku ako na tom, kde je windows. AVSAK: pre toto mi neslo ani bootovacie Windows USB, co je uz velmi divne.

Kupil som 2 kable, prepojil disky. Zrazu uz bolo aj Win USB funkcne, slo nabootovat bezproblemov. Komplet som zmazal disky, vytvoril nanovo particie - nainstaloval win a zatial vsetko funguje.

Taka blbost. Kable ...