Problem s SSD diskom?

Všetko o pevných diskoch, solid-state diskoch, optických mechanikách, USB diskoch...
Užívateľov profilový obrázok
michalesku
Nový používateľ
Nový používateľ
Príspevky: 83
Dátum registrácie: So 02. Jún, 2012, 11:56

Re: Problem s SSD diskom?

Príspevok od užívateľa michalesku » Po 14. Sep, 2020, 20:25

Nechce sa mi hladat v dalekej historii, ved ten disk musi mat minimalne okolo 9-10 rokov, ale ak si dobre spominam, OCZ Vertex (2/3, to si fakt nepamatam) so SandForce radicmi mali vazne problemy prave kvoli radicom.. Tym sa pre mna stali v podstate nezaujimave a uz som okolo nich ani nesiel a nezistoval som, ci to nejakym sposobom vyriesili..
Nejaky cas som to sledoval, lebo v tom case bola OCZ jedina na SK bezne dostupna znacka, ktora mala v ponuke aj PATA SSD..
Spoiler: ukázať
PC1: CPU Intel Core2 Quad Q9550 2.83GHz + Scythe Ashura SCASR-1000 | MB MSI P45-8D Memory Lover | RAM Kingston DDR2-1066 HyperX 4x2GB | VGA NVIDIA Quadro K4000 3GB | SSD Intel 520 Series 2x120GB RAID0 | HDD WD RE3 2x1TB RAID0 + WD Caviar Blue 2TB + WD Caviar Blue 500GB | DVD±RW Samsung SH-S224DB | DVD-ROM Plextor PX-130A | CD-RW Plextor Premium | FDD + Card Reader Teac FD-CR7 | Audio Creative SB Audigy 2 ZS Platinum + KOSS PRO4AA Titanium | TV AVerTV Hybrid+FM PCI A16D | PS Gigabyte ODIN Pro 550W Modular | Keyboard Fujitsu KB520 | Mouse ROCCAT Kone v2 + SteelSeries QcK mini | LCD Fujitsu P24W-6 IPS + Fujitsu B23T-6 LED
PC2: Dell Precision T1650 | CPU Intel Xeon E3-1240 v2 3.40GHz | RAM Samsung DDR3-1600 ECC 4x4GB | VGA NVIDIA Quadro K420 2GB | SSD Lite-On S900 128GB | HDD Hitachi 160GB | DVD±RW Philips DH-16ACS | Keyboard + Mouse SPEEDLINK Mediato 2.4GHz Wireless Deskset | LCD Fujitsu P24W-6 IPS (shared)
NB1: Fujitsu LIFEBOOK S782 vPro | 14" HD+ | CPU Intel Core i7-3540M 3.0GHz | RAM 2x8GB | SSD Samsung PM871a 512GB | 4G/LTE w/GPS | 2nd Battery | 2nd HDD | Port Replicator
NB2: Fujitsu LIFEBOOK E782 | 15.6" FHD | CPU Intel Core i7-3632QM 2.2GHz | RAM 2x4GB | SSD Plextor M6 PRO 256GB | 3G/UMTS w/GPS | 2nd Battery
2in1: Fujitsu STYLISTIC Q702 vPro | 11.6" IPS HD | CPU Intel Core i5-3427U 1.8GHz | RAM 4GB | SSD Toshiba 256GB mSATA | 4G/LTE w/GPS
NAS: Synology DS1515+ | CPU Intel Atom C2538 2.4GHz | RAM 2x8GB | Storage HDD Seagate IronWolf 4x4TB RAID5 + SSD Intel 520 Series 180GB

Užívateľov profilový obrázok
molnart
Pokročilý používateľ
Pokročilý používateľ
Príspevky: 4773
Dátum registrácie: Ut 19. Jún, 2012, 23:03
Bydlisko: Bratislava/Samorin

Re: Problem s SSD diskom?

Príspevok od užívateľa molnart » Po 14. Sep, 2020, 22:03

jj, je to sandforce. ja som ho kupoval asi 5 rokov dozadu tusim tu na fore sa smiesne peniaze, odvtedy prakticky ide 24/7.

@YTdecoy aby som sa vyjadril jasnejsie, s backupmi nemam problem. tie idu SSD-> HDD uplne bez problemov. problem je obnova HDD -> SSD, resp. klon SSD -> SSD.

obnova vyzerala takto:

Kód: Vybrať všetko

estore vma archive: zstd -q -d -c /mnt/backup/Backups/dump/vzdump-qemu-100-2020_09_05-03_00_03.vma.zst | vma extract -v -r /var/tmp/vzdumptmp27741.fifo - /var/tmp/vzdumptmp27741
CFG: size: 1253 name: qemu-server.conf
DEV: dev_id=1 size: 68719476736 devname: drive-sata0
CTIME: Sat Sep  5 03:00:04 2020
  Logical volume "vm-100-disk-0" created.
new volume ID is 'local-lvm:vm-100-disk-0'
map 'drive-sata0' to '/dev/pve/vm-100-disk-0' (write zeros = 0)
progress 1% (read 687210496 bytes, duration 2 sec)
progress 2% (read 1374420992 bytes, duration 5 sec)
progress 3% (read 2061631488 bytes, duration 6 sec)
progress 4% (read 2748841984 bytes, duration 16 sec)
progress 5% (read 3435986944 bytes, duration 77 sec)
progress 6% (read 4123197440 bytes, duration 131 sec)
progress 7% (read 4810407936 bytes, duration 182 sec)
progress 8% (read 5497618432 bytes, duration 250 sec)
progress 9% (read 6184763392 bytes, duration 304 sec)
progress 10% (read 6871973888 bytes, duration 356 sec)
progress 11% (read 7559184384 bytes, duration 412 sec)
progress 12% (read 8246394880 bytes, duration 460 sec)
progress 13% (read 8933539840 bytes, duration 505 sec)
progress 14% (read 9620750336 bytes, duration 561 sec)
progress 15% (read 10307960832 bytes, duration 615 sec)
progress 16% (read 10995171328 bytes, duration 675 sec)
progress 17% (read 11682316288 bytes, duration 728 sec)
progress 18% (read 12369526784 bytes, duration 772 sec)
progress 19% (read 13056737280 bytes, duration 810 sec)
progress 20% (read 13743947776 bytes, duration 865 sec)
progress 21% (read 14431092736 bytes, duration 908 sec)
progress 22% (read 15118303232 bytes, duration 952 sec)
progress 23% (read 15805513728 bytes, duration 989 sec)
progress 24% (read 16492724224 bytes, duration 1042 sec)
progress 25% (read 17179869184 bytes, duration 1068 sec)
progress 26% (read 17867079680 bytes, duration 1105 sec)
progress 27% (read 18554290176 bytes, duration 1143 sec)
progress 28% (read 19241500672 bytes, duration 1174 sec)
progress 29% (read 19928711168 bytes, duration 1195 sec)
progress 30% (read 20615856128 bytes, duration 1196 sec)
progress 31% (read 21303066624 bytes, duration 1197 sec)
progress 32% (read 21990277120 bytes, duration 1216 sec)
progress 33% (read 22677487616 bytes, duration 1218 sec)
progress 34% (read 23364632576 bytes, duration 1220 sec)
progress 35% (read 24051843072 bytes, duration 1220 sec)
progress 36% (read 24739053568 bytes, duration 1220 sec)
progress 37% (read 25426264064 bytes, duration 1220 sec)
progress 38% (read 26113409024 bytes, duration 1220 sec)
progress 39% (read 26800619520 bytes, duration 1220 sec)
progress 40% (read 27487830016 bytes, duration 1220 sec)
progress 41% (read 28175040512 bytes, duration 1220 sec)
progress 42% (read 28862185472 bytes, duration 1220 sec)
progress 43% (read 29549395968 bytes, duration 1223 sec)
progress 44% (read 30236606464 bytes, duration 1225 sec)
progress 45% (read 30923816960 bytes, duration 1226 sec)
progress 46% (read 31610961920 bytes, duration 1228 sec)
progress 47% (read 32298172416 bytes, duration 1228 sec)
progress 48% (read 32985382912 bytes, duration 1229 sec)
progress 49% (read 33672593408 bytes, duration 1229 sec)
progress 50% (read 34359738368 bytes, duration 1229 sec)
progress 51% (read 35046948864 bytes, duration 1233 sec)
progress 52% (read 35734159360 bytes, duration 1233 sec)
progress 53% (read 36421369856 bytes, duration 1236 sec)
progress 54% (read 37108580352 bytes, duration 1236 sec)
progress 55% (read 37795725312 bytes, duration 1236 sec)
progress 56% (read 38482935808 bytes, duration 1236 sec)
progress 57% (read 39170146304 bytes, duration 1236 sec)
progress 58% (read 39857356800 bytes, duration 1243 sec)
progress 59% (read 40544501760 bytes, duration 1243 sec)
progress 60% (read 41231712256 bytes, duration 1243 sec)
progress 61% (read 41918922752 bytes, duration 1248 sec)
progress 62% (read 42606133248 bytes, duration 1248 sec)
progress 63% (read 43293278208 bytes, duration 1248 sec)
progress 64% (read 43980488704 bytes, duration 1253 sec)
progress 65% (read 44667699200 bytes, duration 1253 sec)
progress 66% (read 45354909696 bytes, duration 1256 sec)
progress 67% (read 46042054656 bytes, duration 1267 sec)
progress 68% (read 46729265152 bytes, duration 1267 sec)
progress 69% (read 47416475648 bytes, duration 1267 sec)
progress 70% (read 48103686144 bytes, duration 1267 sec)
progress 71% (read 48790831104 bytes, duration 1267 sec)
progress 72% (read 49478041600 bytes, duration 1267 sec)
progress 73% (read 50165252096 bytes, duration 1270 sec)
progress 74% (read 50852462592 bytes, duration 1319 sec)
progress 75% (read 51539607552 bytes, duration 1336 sec)
progress 76% (read 52226818048 bytes, duration 1336 sec)
progress 77% (read 52914028544 bytes, duration 1336 sec)
progress 78% (read 53601239040 bytes, duration 1336 sec)
progress 79% (read 54288449536 bytes, duration 1379 sec)
progress 80% (read 54975594496 bytes, duration 1399 sec)
progress 81% (read 55662804992 bytes, duration 1399 sec)
progress 82% (read 56350015488 bytes, duration 1399 sec)
progress 83% (read 57037225984 bytes, duration 1400 sec)
progress 84% (read 57724370944 bytes, duration 1400 sec)
progress 85% (read 58411581440 bytes, duration 1409 sec)
progress 86% (read 59098791936 bytes, duration 1410 sec)
progress 87% (read 59786002432 bytes, duration 1410 sec)
progress 88% (read 60473147392 bytes, duration 1410 sec)
progress 89% (read 61160357888 bytes, duration 1410 sec)
progress 90% (read 61847568384 bytes, duration 1410 sec)
progress 91% (read 62534778880 bytes, duration 1410 sec)
progress 92% (read 63221923840 bytes, duration 1410 sec)
progress 93% (read 63909134336 bytes, duration 1410 sec)
progress 94% (read 64596344832 bytes, duration 1410 sec)
progress 95% (read 65283555328 bytes, duration 1411 sec)
progress 96% (read 65970700288 bytes, duration 1411 sec)
progress 97% (read 66657910784 bytes, duration 1412 sec)
progress 98% (read 67345121280 bytes, duration 1452 sec)
progress 99% (read 68032331776 bytes, duration 1456 sec)
progress 100% (read 68719476736 bytes, duration 1456 sec)
total bytes read 68719476736, sparse bytes 47230992384 (68.7%)
space reduction due to 4K zero blocks 0.795%
rescan volumes...
TASK OK
prave som robil memtest, ten je tiez v poriadku. takze zatial:
1) vylucil som vplyv vadnych pamati
2) vylucil som vplyv vadneho ODD-SSD adaptera - robi to aj ked je disk priamo na hlavnom radici
3) vylucil som vadny disk, kedze to robi aj novy
4) vylucil som sw chybu, kedze som robil reinstall asi 4x.

ale napr. teraz sa deje toto: :smutny:

Kód: Vybrať všetko

dd if=/dev/zero bs=1M count=2048 | pv -s 2G | dd of=/root/temp2 oflag=direct
8.52MiB 0:00:59 [ 146KiB/s] [>                                                                         ]  0% ETA 3:55:30
Spoiler: ukázať
CPU: Intel Core i5 3570K with Gelid Tranquillo rev.2 MB: Asus P8Z77-M Pro RAM: 2x 4GB Corsair 1600 Mhz DDR3 GPU: Sapphire Pulse Radeon RX580 8 GB HDD: Samsung EVO850 500GB, Western Digital WD7501AALS 750GB; Seagate Barracuda Green 2000DL003 2TB PSU: Seasonic S12-II 520W Bronze Case: Fractal Arc Mini Monitor: Dell U2711 OS: Win 10 64-bit + ArchLinux 64-bit with KDE/Cinnamon
HP EliteBook 840 G6
HP Microserver Gen8 PVE + OMV + OPNsense

Užívateľov profilový obrázok
HellAngel
Pokročilý používateľ
Pokročilý používateľ
Príspevky: 9330
Dátum registrácie: Po 29. Dec, 2008, 00:15
Bydlisko: Turčianske Teplice

Re: Problem s SSD diskom?

Príspevok od užívateľa HellAngel » Ut 15. Sep, 2020, 09:16

nebolo by jednoduchsie dat novy SSD? hladas mozno nejaku anomaliu v SW disku a nemusis ju najist a aj ked ju najdes, pravdepodobne ju neopravis
NB: Apple MacBookPro 2017

Užívateľov profilový obrázok
molnart
Pokročilý používateľ
Pokročilý používateľ
Príspevky: 4773
Dátum registrácie: Ut 19. Jún, 2012, 23:03
Bydlisko: Bratislava/Samorin

Re: Problem s SSD diskom?

Príspevok od užívateľa molnart » Ut 15. Sep, 2020, 11:39

ved pisem ze tom dal nove SSD. ten co tam hore zapisuje 146 kb/s je zbrusu nove SSD vcera vybalene s nabehom asi 3 hodin. a nesuvisi to ani s proxmoxom, lebo to robi aj ked zapisujem cez SystemRescueCD.
Spoiler: ukázať
CPU: Intel Core i5 3570K with Gelid Tranquillo rev.2 MB: Asus P8Z77-M Pro RAM: 2x 4GB Corsair 1600 Mhz DDR3 GPU: Sapphire Pulse Radeon RX580 8 GB HDD: Samsung EVO850 500GB, Western Digital WD7501AALS 750GB; Seagate Barracuda Green 2000DL003 2TB PSU: Seasonic S12-II 520W Bronze Case: Fractal Arc Mini Monitor: Dell U2711 OS: Win 10 64-bit + ArchLinux 64-bit with KDE/Cinnamon
HP EliteBook 840 G6
HP Microserver Gen8 PVE + OMV + OPNsense

Užívateľov profilový obrázok
HellAngel
Pokročilý používateľ
Pokročilý používateľ
Príspevky: 9330
Dátum registrácie: Po 29. Dec, 2008, 00:15
Bydlisko: Turčianske Teplice

Re: Problem s SSD diskom?

Príspevok od užívateľa HellAngel » Ut 15. Sep, 2020, 11:56

Aha, sorry nevsimol som si. Ja by som este skusil jeden novy ssd. Je sanca ze mas blby kus.
NB: Apple MacBookPro 2017

Užívateľov profilový obrázok
molnart
Pokročilý používateľ
Pokročilý používateľ
Príspevky: 4773
Dátum registrácie: Ut 19. Jún, 2012, 23:03
Bydlisko: Bratislava/Samorin

Re: Problem s SSD diskom?

Príspevok od užívateľa molnart » Ut 15. Sep, 2020, 20:52

pre gradovanie zabavy, disk ktory vcera vyzeral nepouzitelne dnes ide takto https://1drv.ms/u/s!Al0zdRmBAsspgvodEwM ... Q?e=c8Wdmx takze vysledok zodpoveda prvemu testu ked som ho prehodil do desktopu. ten pokles rychlosti na konci neviem ci je problem disku alebo nejaka unava radica/medzipamete posobeny dlhodobym zapisovanim. tipujem ze keby pustim dalsi test vysledok bude uplne odlisny...

molnart napísal:
Po 14. Sep, 2020, 18:00
kazdopadne disk je uplne dead, bezny write test ktory vcera isiel 250 MB/s, na konci disku 90 MB/s vyzera teraz takto https://1drv.ms/u/s!Al0zdRmBAsspgvoTN30 ... w?e=Cag3Eb a neda sa ani naformatovat.
edit: co sa tyka tej linuxovskej masiny prisiel som na zaujimavy jav:

Kód: Vybrať všetko

root@pve:~# dd if=/dev/zero bs=1M count=512 of=/root/temp2 oflag=direct
512+0 records in
512+0 records out
536870912 bytes (537 MB, 512 MiB) copied, 3.22727 s, 166 MB/s
root@pve:~# dd if=/dev/zero bs=1M count=512 | pv -s 512M | dd of=/root/temp2 oflag=direct
39.1MiB 0:02:17 [ 291KiB/s] [====>                                                                     ]  7% ETA 0:27:38
pre vysvetlenie, dd proces prejde uplne bez problemov. akonahle dd prezeniem cez pipe tak to ide brutalne pomaly. co som si vsimol aj pve pri restore robi taketo pipovane prikazy.

ten isty prikaz s targetom na HDD

Kód: Vybrať všetko

root@pve:/mnt/backup/downloads# dd if=/dev/zero bs=1M count=512 of=/mnt/backup/downloads/temp2 oflag=direct
512+0 records in
512+0 records out
536870912 bytes (537 MB, 512 MiB) copied, 23.0618 s, 23.3 MB/s
root@pve:/mnt/backup/downloads# sync
root@pve:/mnt/backup/downloads# dd if=/dev/zero bs=1M count=512 | pv -s 512M | dd of=/mnt/backup/downloads/temp2 oflag=d
irect
^C76KiB 0:00:31 [22.3KiB/s] [>                                                                         ]  0% ETA 5:48:33

pred zatvorenymi ocami mi blikaju slova ako context switches, buffer apod., zisiel by sa YTdecoy aby pomohol ich usporiadat :)

edit2:
vyskusal som teda na hlavnom PC tieto pipe prikazy. rychlost je stale vyrazne pomalsia, ale nie tak extremne ako na servery, pritom HW je +/- porovnatelny>

Kód: Vybrať všetko

# ---- ZAPIS NA HDD PRIAMO ---
[root@sysresccd ~]# dd if=/dev/zero bs=1M count=512 of=/mnt/WD750B/tempfile oflag=direct
512+0 records in
512+0 records out
536870912 bytes (537 MB, 512 MiB) copied, 5.86419 s, 91.6 MB/s
[root@sysresccd ~]# sync
# ---- ZAPIS NA HDD CEZ PIPE ---
[root@sysresccd ~]# dd if=/dev/zero bs=1M count=512 | pv -s 512M | dd of=/mnt/WD750B/tempfile oflag=direct
512+0 records in
512+0 records out
536870912 bytes (537 MB, 512 MiB) copied, 157.163 s, 3.4 MB/s

# ---- ZAPIS NA SSD CEZ PIPE ---
[root@sysresccd ~]# dd if=/dev/zero bs=1M count=512 | pv -s 512M | dd of=/mnt/MX300/tempfile oflag=direct
512+0 records in[11.5MiB/s] 
512+0 records out
536870912 bytes (537 MB, 512 MiB) copied, 44.0691 s, 12.2 MB/s
Spoiler: ukázať
CPU: Intel Core i5 3570K with Gelid Tranquillo rev.2 MB: Asus P8Z77-M Pro RAM: 2x 4GB Corsair 1600 Mhz DDR3 GPU: Sapphire Pulse Radeon RX580 8 GB HDD: Samsung EVO850 500GB, Western Digital WD7501AALS 750GB; Seagate Barracuda Green 2000DL003 2TB PSU: Seasonic S12-II 520W Bronze Case: Fractal Arc Mini Monitor: Dell U2711 OS: Win 10 64-bit + ArchLinux 64-bit with KDE/Cinnamon
HP EliteBook 840 G6
HP Microserver Gen8 PVE + OMV + OPNsense

Užívateľov profilový obrázok
molnart
Pokročilý používateľ
Pokročilý používateľ
Príspevky: 4773
Dátum registrácie: Ut 19. Jún, 2012, 23:03
Bydlisko: Bratislava/Samorin

Re: Problem s SSD diskom?

Príspevok od užívateľa molnart » Pi 18. Sep, 2020, 22:23

tak problem evidentne nie je ani v SSD ani v softveri. vyskusal som 6 roznych diskov ktore nemaju ziadny problem, napriek tomu na mojom serveri nefunguju normalne. kedze nepredpokladam ze tu mi niekto poradi a nechcem otravovat YTdecoy-a cele som to postol na reddit ak by to niekoho zaujimalo https://www.reddit.com/r/homelab/commen ... rformance/
Spoiler: ukázať
CPU: Intel Core i5 3570K with Gelid Tranquillo rev.2 MB: Asus P8Z77-M Pro RAM: 2x 4GB Corsair 1600 Mhz DDR3 GPU: Sapphire Pulse Radeon RX580 8 GB HDD: Samsung EVO850 500GB, Western Digital WD7501AALS 750GB; Seagate Barracuda Green 2000DL003 2TB PSU: Seasonic S12-II 520W Bronze Case: Fractal Arc Mini Monitor: Dell U2711 OS: Win 10 64-bit + ArchLinux 64-bit with KDE/Cinnamon
HP EliteBook 840 G6
HP Microserver Gen8 PVE + OMV + OPNsense

shajek
Pokročilý používateľ
Pokročilý používateľ
Príspevky: 4665
Dátum registrácie: Ut 12. Aug, 2008, 12:16
Bydlisko: Pravenec
Kontaktovať užívateľa:

Re: Problem s SSD diskom?

Príspevok od užívateľa shajek » Pi 18. Sep, 2020, 22:55

Skus to na inom radici... Alebo doske...
CPU: AMD Phenom X3 720 BE 2,8 GHz @ 3,9 GHz 1,45V @@@ Phenom x4 3,6Ghz 1,375V (batch no. 0905 FPMW)CPU Cooler: Gelid Tranquillo rev.2 MB: Gigabyte 790XTA-UD4 RAM: 2x4GB ADATA Xtreme Series 2000 Mhz 8-7-6-15 tRC 11 CR 1T GPU: Asus EAH5850 DirectCU (985@5200MHz(1300MHz)) Monitory: 2x 24" LCD shit CRT HDD: WD 10EALS, ST Barracuda ST1000DM003 PSU:Seasonic M12II 620W 80Plus OS: Windows 7 Ultimate SP1 x64, Myš: nejaká Canyon Klávesnica : Microsoft Natural Elite, 3DMark Vantage : P16326 3DMark 06 : 21345

Užívateľov profilový obrázok
molnart
Pokročilý používateľ
Pokročilý používateľ
Príspevky: 4773
Dátum registrácie: Ut 19. Jún, 2012, 23:03
Bydlisko: Bratislava/Samorin

Re: Problem s SSD diskom?

Príspevok od užívateľa molnart » Ne 20. Sep, 2020, 02:06

takze prehodil som radic zo SATA do RAID modu a zrazu vsetko ide perfektne. disky maju rychlost zodpovedajucu SATA pripojeniu, bez divnych rozdielov tam ktore kde nemaju byt.

nestusim preco to takto funguje, lebo podla netu medzi AHCI a RAID modom by nemal byt ziadny vykonnostny rozdiel na B120i radici. vraj zmena na RAID mod vyzaduje reformat diskov ale zatial to tak nevyzera. kazdopadne svojich 13 TB dat som sa tam zatial neodvazil strcit
Spoiler: ukázať
CPU: Intel Core i5 3570K with Gelid Tranquillo rev.2 MB: Asus P8Z77-M Pro RAM: 2x 4GB Corsair 1600 Mhz DDR3 GPU: Sapphire Pulse Radeon RX580 8 GB HDD: Samsung EVO850 500GB, Western Digital WD7501AALS 750GB; Seagate Barracuda Green 2000DL003 2TB PSU: Seasonic S12-II 520W Bronze Case: Fractal Arc Mini Monitor: Dell U2711 OS: Win 10 64-bit + ArchLinux 64-bit with KDE/Cinnamon
HP EliteBook 840 G6
HP Microserver Gen8 PVE + OMV + OPNsense

Užívateľov profilový obrázok
YTdecoy
Používateľ
Používateľ
Príspevky: 257
Dátum registrácie: Št 11. Júl, 2019, 19:35
Bydlisko: Záhorák

Re: Problem s SSD diskom?

Príspevok od užívateľa YTdecoy » Po 21. Sep, 2020, 20:18

Ta | by nemala robit nic podobne. To sa len preleje v ramci OS. Jedine, ze by to nejak vytazilo CPU. Teda nikdy som nic podobne nevidel. Co sa spomenulo to iso na update HP servera tak to skus. Sice normalne sa to stiahnut neda, ale ak budes hladat niekde to bude (: K tomu ahci vs raid to je moribundus ... Inak co citam tak pripojenie ssd ze vraj funguje ok na sata pre opticku machaniku (odd). Problem je ze vraj aj u esxi s b120, inak este jedna reakcia z fora:

I know this thread is 3 years old, but I was running into the exact same problem on proxmox. Great read speeds (exactly up to spec) but terrible writes (40mb/s on zfs mirrors or raidz). No matter what I hooked up to the b120i.
Turns out this happens if you disable Drive Write Cache under System Options > Sata controller options. When I enable it speeds are up to spec again.
I hope this helps someone else keep his hair because I pulled mine out trying to fix this issue.
... LaCosta/Hexaris ...
RS120PA2/DL380g6/DL360g6/RX100/R320+modded perc ... aka pazrave pieskovisko
A false sense of security is worse than no security at all ...

Užívateľov profilový obrázok
molnart
Pokročilý používateľ
Pokročilý používateľ
Príspevky: 4773
Dátum registrácie: Ut 19. Jún, 2012, 23:03
Bydlisko: Bratislava/Samorin

Re: Problem s SSD diskom?

Príspevok od užívateľa molnart » Po 21. Sep, 2020, 21:17

vyskusal som na druhom PC aj vo WSL. ked vlozim | pv | do prikazu DD je to vsade pomalsie, bez vytazenia cpu. akurat su to relativne "normalne" rychlosti, nie 300 kb/s. po prepnuti do RAID modu som zistil ze rychlosti boli pomale aj v priamom prikaze bez pv. sice stale nerozumiem preco je AHCI mod taky pomaly, prehladal som cely net a AHCI mod je bezne doporuceny a nikde som na takyto problem nenarazil. sice sa spominal specificky problem s ESXI, ale tam suvisel s vmware drivermi. laborovat s drive cache mi nenapadlo, nejak som automaticky predpokladal ze je relevantny len pre HW RAID
Spoiler: ukázať
CPU: Intel Core i5 3570K with Gelid Tranquillo rev.2 MB: Asus P8Z77-M Pro RAM: 2x 4GB Corsair 1600 Mhz DDR3 GPU: Sapphire Pulse Radeon RX580 8 GB HDD: Samsung EVO850 500GB, Western Digital WD7501AALS 750GB; Seagate Barracuda Green 2000DL003 2TB PSU: Seasonic S12-II 520W Bronze Case: Fractal Arc Mini Monitor: Dell U2711 OS: Win 10 64-bit + ArchLinux 64-bit with KDE/Cinnamon
HP EliteBook 840 G6
HP Microserver Gen8 PVE + OMV + OPNsense

Užívateľov profilový obrázok
YTdecoy
Používateľ
Používateľ
Príspevky: 257
Dátum registrácie: Št 11. Júl, 2019, 19:35
Bydlisko: Záhorák

Re: Problem s SSD diskom?

Príspevok od užívateľa YTdecoy » Po 21. Sep, 2020, 21:34

Ja viem, ze toto je kalamita, ale laborovanie je asi to posledne co teraz mozeme (: ... priznam sa, ze skoro vsetko co pouzivam ma cert. drivere a je tam garantovana podpora. Tak som zatial na nic extremne osobne nenarazil ako ty. Ak nepocitam moj H310 experiment :D
Napis potom ci ta cache bol problem ...
... LaCosta/Hexaris ...
RS120PA2/DL380g6/DL360g6/RX100/R320+modded perc ... aka pazrave pieskovisko
A false sense of security is worse than no security at all ...

Napísať odpoveď

Návrat na "Pevné disky, SSD, úložný priestor a mechaniky"