SSD SAMSUNG 860 EVO 500GB

Všetko o pevných diskoch, solid-state diskoch, optických mechanikách, USB diskoch...
roman11
Používateľ
Používateľ
Príspevky: 248
Dátum registrácie: So 10. Júl, 2010, 22:21
Bydlisko: Bánovce nad Bebravou

SSD SAMSUNG 860 EVO 500GB

Príspevok od užívateľa roman11 » Pi 20. Sep, 2019, 07:56

Ahojte. Chcem sa spýtať. Kúpil som tento SSD disk do compu a po nainštalovaní WIN mi ho ukazuje dole ako USB zariadenie. Je to normálne alebo sa to dá zmeniť? Doska je MSI Z97 GAMING 3. Je to nastavené na AHCI. Samsung magician ho ukazuje v AHCI. DAKUJEM.

Užívateľov profilový obrázok
dexterav
HW expert
HW expert
Príspevky: 20636
Dátum registrácie: Po 06. Máj, 2002, 02:00
Bydlisko: Sered´
Kontaktovať užívateľa:

Re: SSD SAMSUNG 860 EVO 500GB

Príspevok od užívateľa dexterav » Pi 20. Sep, 2019, 08:40

je to OK lebo SATA sa dajú zapájať a odpájať za jazdy podobne ako USB
niekdy to zapnú ovládače, poprípade treba mrknúť do biosu
mne sa to zjavilo minulý týždeň a po nejakej dobe to zase zmizlo :-)
Spoiler: ukázať
Intel Core i7 8700k@5GHz,Strix Z370 F, 2X16GB 3500, RTX2080Ti 2100/15800, H2O + Carbide 600Q,Leadtex Titanium 1kW, 6500GB SSD, HiFace2 + Sapphire + Schiit Magni 2U + Shure1540, AW3418DW, Dell G5 7590 + 2060RTXT + Audinst Hud-Mx2 + ATH-M50x ,Mate 20 Pro, HTPC
motto1:Mýliť sa je ľudské, ale zbabrať niečo dokonale na to treba počítač
motto2: Silný zdroj a veľký chladič to istí
motto3: Ten most prekročíme až k nemu prídeme, Jack O'Neill
motto4:Nikdy nič nieje ľahké, Zeddicus Zu'l Zorander

roman11
Používateľ
Používateľ
Príspevky: 248
Dátum registrácie: So 10. Júl, 2010, 22:21
Bydlisko: Bánovce nad Bebravou

Re: SSD SAMSUNG 860 EVO 500GB

Príspevok od užívateľa roman11 » Pi 20. Sep, 2019, 08:43

Ďakujem, tak to asi nemá zmysel ďalej riešiť, keď to je OK.

roman11
Používateľ
Používateľ
Príspevky: 248
Dátum registrácie: So 10. Júl, 2010, 22:21
Bydlisko: Bánovce nad Bebravou

Re: SSD SAMSUNG 860 EVO 500GB

Príspevok od užívateľa roman11 » Pi 20. Sep, 2019, 23:01

Dnes som to pozeral v biose a vyriešil som to aby to neukazovalo. Mal som tam zaškrtnuté pod AHCI bolo SATA 1 PLUG enabled, tak som dal disabled a neukazuje. Napisal som to ak by niekomu malo pomôcť.

Napísať odpoveď

Návrat na "Pevné disky, SSD, úložný priestor a mechaniky"