Strana 1 z 1

Z3C sa nezapne po použití Flashtoolu

Napísané: Št 14. Jan, 2016, 21:39
od užívateľa uNfEiL
Ahojte, potreboval by som nutne vašu pomoc, som totálny noob v tomto.

Včera som sa rozhodol skúsiť Lollipop 5.1.1 ale vôbec sa mi nepáčilo tak som hľadal cestu ako sa vrátiť späť na Kitkat 4.4.4. Našiel som TENTO NÁVOD a TENTO nemecký firmware a išiel som podľa návodu krok za krokom. Po tom čo Flashtool skončil, som zariadenie odpojil a zapol. Pri zapínaní sa objavilo LOGO a potom modrá obrazovka zapnutia, ktorá po pár sekundách na chvíľku zamrzla a potom zase LOGO a znova modrá obrazovka a tak stále dokola a dokola. Nejak som mobil vypol (Volume UP + power) ale vôbec netuším čo robiť. Návod bol aj pre amatérov a postupoval som krok po kroku. Viete mi poradiť čo robiť?

- zariadenie NIE je rootnuté a bootloader NIE je odomknutý (všetko v základe).

Mám skúsiť flashnúť ten Flashtool iný firmware?

Re: Z3C sa nezapne po použití Flashtoolu

Napísané: Št 14. Jan, 2016, 21:42
od užívateľa Leon
spýtaj sa radšej tu http://forum.xperia.cz/viewforum.php?f= ... 9ff62dbbfa
... je tam obrovská komunita okolo Sony :)

Re: Z3C sa nezapne po použití Flashtoolu

Napísané: Št 14. Jan, 2016, 21:50
od užívateľa uNfEiL
Zatiaľ ďakujem, skúsim... Keby sa tu náhodou niekto našiel kto vie poradiť bol by som ozaj vďačný. Na XDA mi poradil 1 týpek skúsiť iný firmware, že možno ten čo som stiahol je vadný.

/edit:
Skúsil som iný firmware "23.0.1.A.5.77 - Unbranded - CE1 [Central Europe] (1288-7915)" a nepomohlo...

//edit2: Už to ide, pri výbere FW trebalo zakliknúť Wipe položky :) Leon veľmi krásne ti ďakujem. Keby nie teba, do noci a možno aj dlhšie by som lámal hlavu, lebo by som na to fórum nenatrafil :). DIK! :bye: