Nefunkčná inštalácia

Všetko o operačnom systéme Microsoft Windows 8 a Microsoft Windows 8.1
Užívateľov profilový obrázok
Thunderbolt
Používateľ
Používateľ
Príspevky: 251
Dátum registrácie: Št 02. Apr, 2009, 18:55
Bydlisko: Košice
Kontaktovať užívateľa:

Nefunkčná inštalácia

Príspevok od užívateľa Thunderbolt » So 04. Júl, 2015, 16:47

Zdravím. Mám problém ohľadom inštalácie Windowsu 8.1 Pro 64bit SK (mám legálny windows). Mám vytvorené inštalačné DVD zo stránky microsoftu. Problém je v tom že keď mi nabootuje inštalačné DVD, na obrazovke svieti iba logo windowsu po chvlíli sa zobrazí nejaký text vpravo hore, ktorý sa ale nedá prečítať lebo rýchlo zmizne a nasleduje reštart PC. To isté mi robí aj keď vytvorím inštalačné USB. Momentálne používam Windows Vista. PC v popise. Za pomoc vopred ďakujem.
CPU: Intel Xeon X5460@3.8GHz CPU Cooler: Scythe Ninja 4 MB: Gigabyte EP45-DS4 GPU: SAPPHIRE R7 265 DUAL-X, RAM: A-Data 4x2GB DDR2 800+ EE SDD: Crucial BX100 250GB HDD: Samsung F3 1TB + HDD Vibration Killer + 2x Seagate 3TB PSU: Corsair HX520 CASE: Cooler Master Centurion LCD: EIZO EV2450-BK OS: Windows 8.1 Pro 64-bit

4040
Používateľ
Používateľ
Príspevky: 663
Dátum registrácie: Št 30. Okt, 2014, 23:27

Re: Nefunkčná inštalácia

Príspevok od užívateľa 4040 » So 04. Júl, 2015, 16:58

Ak nemáš problém odpojiť disky, stačí iba napájanie , tak ich odpoj a skús či to bude pokračovať a zastane až tam, kde je možnosť kam inštalovať.Samozrejme nebude na výber žiadný disk.

Užívateľov profilový obrázok
Thunderbolt
Používateľ
Používateľ
Príspevky: 251
Dátum registrácie: Št 02. Apr, 2009, 18:55
Bydlisko: Košice
Kontaktovať užívateľa:

Re: Nefunkčná inštalácia

Príspevok od užívateľa Thunderbolt » So 04. Júl, 2015, 17:12

Žiadna zmena :(
CPU: Intel Xeon X5460@3.8GHz CPU Cooler: Scythe Ninja 4 MB: Gigabyte EP45-DS4 GPU: SAPPHIRE R7 265 DUAL-X, RAM: A-Data 4x2GB DDR2 800+ EE SDD: Crucial BX100 250GB HDD: Samsung F3 1TB + HDD Vibration Killer + 2x Seagate 3TB PSU: Corsair HX520 CASE: Cooler Master Centurion LCD: EIZO EV2450-BK OS: Windows 8.1 Pro 64-bit

4040
Používateľ
Používateľ
Príspevky: 663
Dátum registrácie: Št 30. Okt, 2014, 23:27

Re: Nefunkčná inštalácia

Príspevok od užívateľa 4040 » So 04. Júl, 2015, 17:16

Skús to na inom PC,NTB.
Iba na skúšku, či aj tam to nebude podobné.Samozrejme nebudeš inštalovať, iba po krok, kde naskočí ponuka, kam inštalovať.
Zrejme sa to zopakuje.To USB si vytváral z ISO súboru?
Naposledy upravil/-a 4040 v So 04. Júl, 2015, 17:19, upravené celkom 1 krát.

Užívateľov profilový obrázok
Thunderbolt
Používateľ
Používateľ
Príspevky: 251
Dátum registrácie: Št 02. Apr, 2009, 18:55
Bydlisko: Košice
Kontaktovať užívateľa:

Re: Nefunkčná inštalácia

Príspevok od užívateľa Thunderbolt » So 04. Júl, 2015, 17:18

No na notebooku mi to normalne nabootuje inštalačku. Tu proste vidim svietiť iba logo windows.
CPU: Intel Xeon X5460@3.8GHz CPU Cooler: Scythe Ninja 4 MB: Gigabyte EP45-DS4 GPU: SAPPHIRE R7 265 DUAL-X, RAM: A-Data 4x2GB DDR2 800+ EE SDD: Crucial BX100 250GB HDD: Samsung F3 1TB + HDD Vibration Killer + 2x Seagate 3TB PSU: Corsair HX520 CASE: Cooler Master Centurion LCD: EIZO EV2450-BK OS: Windows 8.1 Pro 64-bit

4040
Používateľ
Používateľ
Príspevky: 663
Dátum registrácie: Št 30. Okt, 2014, 23:27

Re: Nefunkčná inštalácia

Príspevok od užívateľa 4040 » So 04. Júl, 2015, 17:30

Keby som mal PC doma a viem že je moja inštalačka v poriadku, tak by som skúsil pripojiť nejaký disk.Ty môžeš skúsiť pripojiť iba ten disk, kde chceš inštalovať OS.Ak by to robilo to isté tak by som tipoval na problém RAM.

Užívateľov profilový obrázok
Thunderbolt
Používateľ
Používateľ
Príspevky: 251
Dátum registrácie: Št 02. Apr, 2009, 18:55
Bydlisko: Košice
Kontaktovať užívateľa:

Re: Nefunkčná inštalácia

Príspevok od užívateľa Thunderbolt » So 04. Júl, 2015, 17:42

No skúšal som pripojiť iba jeden disk a nechal som tam iba jeden modul RAM a stále žiadna zmena.
CPU: Intel Xeon X5460@3.8GHz CPU Cooler: Scythe Ninja 4 MB: Gigabyte EP45-DS4 GPU: SAPPHIRE R7 265 DUAL-X, RAM: A-Data 4x2GB DDR2 800+ EE SDD: Crucial BX100 250GB HDD: Samsung F3 1TB + HDD Vibration Killer + 2x Seagate 3TB PSU: Corsair HX520 CASE: Cooler Master Centurion LCD: EIZO EV2450-BK OS: Windows 8.1 Pro 64-bit

4040
Používateľ
Používateľ
Príspevky: 663
Dátum registrácie: Št 30. Okt, 2014, 23:27

Re: Nefunkčná inštalácia

Príspevok od užívateľa 4040 » So 04. Júl, 2015, 17:45

Skús inštalačku spustiť z prostredia OS, ako to dopadne.Samozrejme neinštaluj, iba či sa pohne ďalej.

Užívateľov profilový obrázok
Thunderbolt
Používateľ
Používateľ
Príspevky: 251
Dátum registrácie: Št 02. Apr, 2009, 18:55
Bydlisko: Košice
Kontaktovať užívateľa:

Re: Nefunkčná inštalácia

Príspevok od užívateľa Thunderbolt » So 04. Júl, 2015, 17:46

Na Viste nespustím inštalačku z prostredia Windows bohužiaľ :(
CPU: Intel Xeon X5460@3.8GHz CPU Cooler: Scythe Ninja 4 MB: Gigabyte EP45-DS4 GPU: SAPPHIRE R7 265 DUAL-X, RAM: A-Data 4x2GB DDR2 800+ EE SDD: Crucial BX100 250GB HDD: Samsung F3 1TB + HDD Vibration Killer + 2x Seagate 3TB PSU: Corsair HX520 CASE: Cooler Master Centurion LCD: EIZO EV2450-BK OS: Windows 8.1 Pro 64-bit

Užívateľov profilový obrázok
Thunderbolt
Používateľ
Používateľ
Príspevky: 251
Dátum registrácie: Št 02. Apr, 2009, 18:55
Bydlisko: Košice
Kontaktovať užívateľa:

Re: Nefunkčná inštalácia

Príspevok od užívateľa Thunderbolt » So 04. Júl, 2015, 17:54

Asi tuším, že problém bude s tým "novým" Xeonom x5460
CPU: Intel Xeon X5460@3.8GHz CPU Cooler: Scythe Ninja 4 MB: Gigabyte EP45-DS4 GPU: SAPPHIRE R7 265 DUAL-X, RAM: A-Data 4x2GB DDR2 800+ EE SDD: Crucial BX100 250GB HDD: Samsung F3 1TB + HDD Vibration Killer + 2x Seagate 3TB PSU: Corsair HX520 CASE: Cooler Master Centurion LCD: EIZO EV2450-BK OS: Windows 8.1 Pro 64-bit

4040
Používateľ
Používateľ
Príspevky: 663
Dátum registrácie: Št 30. Okt, 2014, 23:27

Re: Nefunkčná inštalácia

Príspevok od užívateľa 4040 » So 04. Júl, 2015, 17:58

Bios máš F9 ?

Užívateľov profilový obrázok
Thunderbolt
Používateľ
Používateľ
Príspevky: 251
Dátum registrácie: Št 02. Apr, 2009, 18:55
Bydlisko: Košice
Kontaktovať užívateľa:

Re: Nefunkčná inštalácia

Príspevok od užívateľa Thunderbolt » So 04. Júl, 2015, 18:00

Áno, apdejtoval som ho z F5 na F9. Horšie že mikrokódy som nenahadzoval pre ten Xeon a v tom asi bude problém. A Taktiež som mal problém s virtualizáciou po výmene procesora za ten Xeon. Musím asi teda zohnať správne mikrokódy a nejaký návod ako to urobiť.
CPU: Intel Xeon X5460@3.8GHz CPU Cooler: Scythe Ninja 4 MB: Gigabyte EP45-DS4 GPU: SAPPHIRE R7 265 DUAL-X, RAM: A-Data 4x2GB DDR2 800+ EE SDD: Crucial BX100 250GB HDD: Samsung F3 1TB + HDD Vibration Killer + 2x Seagate 3TB PSU: Corsair HX520 CASE: Cooler Master Centurion LCD: EIZO EV2450-BK OS: Windows 8.1 Pro 64-bit

4040
Používateľ
Používateľ
Príspevky: 663
Dátum registrácie: Št 30. Okt, 2014, 23:27

Re: Nefunkčná inštalácia

Príspevok od užívateľa 4040 » So 04. Júl, 2015, 18:03


Užívateľov profilový obrázok
Thunderbolt
Používateľ
Používateľ
Príspevky: 251
Dátum registrácie: Št 02. Apr, 2009, 18:55
Bydlisko: Košice
Kontaktovať užívateľa:

Re: Nefunkčná inštalácia

Príspevok od užívateľa Thunderbolt » So 04. Júl, 2015, 18:23

Všetko mám kompatibilné až na nejaké: "Nainštalovanie aplikácie na prehrávanie diskov DVD. Možno bude potrebné nainštalovať aplikáciu na prehrávanie diskov DVD v systéme Windows 8." a "Bezpečné zavedenie nie je kompatibilné s týmto počítačom. Firmvér tohto počítača nepodporuje bezpečné zavedenie, preto ho nebudete môcť používať v systéme Windows 8"
CPU: Intel Xeon X5460@3.8GHz CPU Cooler: Scythe Ninja 4 MB: Gigabyte EP45-DS4 GPU: SAPPHIRE R7 265 DUAL-X, RAM: A-Data 4x2GB DDR2 800+ EE SDD: Crucial BX100 250GB HDD: Samsung F3 1TB + HDD Vibration Killer + 2x Seagate 3TB PSU: Corsair HX520 CASE: Cooler Master Centurion LCD: EIZO EV2450-BK OS: Windows 8.1 Pro 64-bit

Užívateľov profilový obrázok
Thunderbolt
Používateľ
Používateľ
Príspevky: 251
Dátum registrácie: Št 02. Apr, 2009, 18:55
Bydlisko: Košice
Kontaktovať užívateľa:

Re: Nefunkčná inštalácia

Príspevok od užívateľa Thunderbolt » So 04. Júl, 2015, 20:02

Takže záhada Bermudského trojuholníka je vyriešená :D Fakt stačilo len doplniť mikrokódy do BIOSu. Ďakujem inak za pomoc 4040 :-)

Edit: Teraz musím zmeniť typ disku z GPT na MBR :facepalm:
CPU: Intel Xeon X5460@3.8GHz CPU Cooler: Scythe Ninja 4 MB: Gigabyte EP45-DS4 GPU: SAPPHIRE R7 265 DUAL-X, RAM: A-Data 4x2GB DDR2 800+ EE SDD: Crucial BX100 250GB HDD: Samsung F3 1TB + HDD Vibration Killer + 2x Seagate 3TB PSU: Corsair HX520 CASE: Cooler Master Centurion LCD: EIZO EV2450-BK OS: Windows 8.1 Pro 64-bit

Napísať odpoveď

Návrat na "Windows 8"